<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>Could Rihanna Be The Next Super Bowl Halftime Show Headliner</title>
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="default">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui, user-scalable=no">
    <meta name="theme-color" content="#f60">
    <style>
      #skip a {  position:absolute;  left:-10000px;  top:auto;  width:1px;  height:1px;  overflow:hidden;  }
      #skip a:focus {  position:static;  width:auto;  height:auto;  }
    </style>
    <style>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</style>
    <style type="text/css">
       
    </style>
    <script>!function(){"use strict";function t(t){var r=(location.search+location.hash).match(new RegExp("[#&\\?]utm_"+t+"=([^#&]*)","i"));if(r)return unescape(r[1])}function r(r){switch(r){case 1:return document.referrer;case 2:return location.href;case 3:return"bot";case 4:return"(null)";case 5:return"ashburn";case 6:return"US";case 7:return t("campaign");case 8:return t("content");case 9:return t("medium");case 10:return t("source");case 11:return t("term");case 12:return t("smode");case 13:return t("custom")}}var e,i=new Uint8Array(new Uint32Array([1]).buffer)[0],n=function(){function t(t){this.s=t,this.u=0,this.h=t?t.length:0}return t.prototype.o=function(){for(var t=0,r=0;r<5&&this.u<this.h;r++){var e=this.s[this.u++];if(t|=(127&e)<<7*r,e<128)return t>>>0}return t},t.prototype.k=function(t){var r=this.s.slice(this.u,this.u+=t);return(i?r:r.reverse()).buffer},t.prototype.l=function(){var t=this.k(4);return new Float32Array(t)[0]},t.prototype.m=function(){return this._().reduce(function(t,r){return t+String.fromCharCode(r)},"")},t.prototype._=function(){var t=this.o();return this.s.slice(this.u,this.u+=t)},t.prototype.p=function(t){switch(7&t){case 0:this.o();break;case 1:this.k(8);break;case 2:this._();break;case 5:this.k(4)}},t}(),s=function(t){this.A=0,this.U=[];for(var r,e=new n(t);r=e.o();)switch(r>>3){case 1:this.A=e.o();break;case 2:this.U.push(new a(e._()));break;default:e.p(r)}},a=function(t){this.S=this.A=this.F=this.J=this.M=this.N=0,this.O=[],this.R=[];for(var r,e=new n(t);r=e.o();)switch(r>>3){case 1:this.S=e.o();break;case 2:this.A=e.o();break;case 4:this.O.push(new u(e._()));break;case 5:this.F=e.o();break;case 6:this.J=e.l();break;case 8:this.M=e.o();break;case 9:this.R.push(new c(e._()));break;case 10:this.N=e.o();break;default:e.p(r)}},c=function(t){this.A=0,this.j=null,this.q=[];for(var r,e=new n(t);r=e.o();)switch(r>>3){case 1:this.A=e.o();break;case 2:this.q.push(new h(e._()));break;case 3:this.j=new h(e._());break;default:e.p(r)}},u=function(t){this.B=0,this.C=[];for(var r,e=new n(t);r=e.o();)switch(r>>3){case 1:this.B=e.o();break;case 2:this.C.push(e.o());break;default:e.p(r)}},h=function(t){this.A=this.D=0;for(var r,e=new n(t);r=e.o();)switch(r>>3){case 1:this.A=e.o();break;case 2:this.D=e.o();break;default:e.p(r)}};function o(t){return e.G[t||0]}function f(t){var e=t.B;if(!e)return!0;for(var i=0,n=t.C;i<n.length;i++){var s=o(n[i]).toLowerCase(),a=r(e);if(void 0!==a&&((a=a.toLowerCase())===s||a&&s&&a.match(s)))return!0}return!1}function v(t,r){for(var e=0,i=t.R;e<i.length;e++){var n=i[e];if(!r&&!n.A||r===o(n.A))return n}}function w(t){return t*Math.random()}function b(t){var e=t.F,i=v(t,e?r(e):void 0)||v(t,"default");if(i){var n=i.j;if(n&&w(100)<n.D)return o(n.A);var s=0;i.q.forEach(function(t){t.D=t.D||100,s+=t.D});for(var a=w(s),c=0,u=i.q;c<u.length;c++){var h=u[c];if((a-=h.D)<=0)return o(h.A)}}}try{var k=Uint8Array.from(atob("CiAIARIcCLkCEAI1AADIQkoOCAUSBAgDECgSBAgEEDxQAQoaCAYSFgi+AhAGNQAAyEJAAUoICAUSBAgHEGQKIAgIEhwIyQIQCTUAAMhCQAFKDggFEgQIChAUEgQIBxBQEgASAmFtEgJtbRIGcmEzZjI1EgZyYTNmNTASB2RlZmF1bHQSA2FtdhIBMhIDYWRtEgNwYnYSATA="),function(t){return t.charCodeAt(0)});e=new function(t){this.H=[],this.G=[];for(var r,e=new n(t);r=e.o();)switch(r>>3){case 1:this.H.push(new s(e._()));break;case 2:this.G.push(e.m());break;default:e.p(r)}}(k)}catch(t){}var d=function(){var t,r=[];if(e)for(var i=0,n=e.H;i<n.length;i++)for(var s=n[i],a=0,c=s.U;a<c.length;a++){for(var u=c[a],h=!0,v=0,k=u.O;v<k.length;v++){var d=k[v];h=h&&f(d)}if(h&&w(100)<u.J){var l=b(u);if(l){r.push({e:o(u.A),g:o(s.A),i:u.S,v:l,t:(t=u.N,["normal","adman"][t])});break}}}if(r.length)return{e:r,v:2}}();(window.Surge=window.Surge||{}).exp=d,window.Surge.exps=d?btoa(JSON.stringify(d)):0}();
</script>
    <script>
      window.Surge = window.Surge || {}
     
    
        window.Surge = window.Surge || {};
        window.Surge.snapShown = false;
        window.onSnapchatPageShow = function() {
          window.Surge.snapShown = true;
        };
        window.addEventListener('touchstart', window.onSnapchatPageShow);
      
    </script>
    <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner"},"headline":"Could Rihanna Be The Next Super Bowl Halftime Show Headliner","description":"Could Rihanna be next years headliner for the super bowl.","datePublished":"2020-02-03T16:11:57.000+00:00","dateModified":"2020-02-03T16:11:57.000+00:00","keywords":"Stars","author":{"@type":"Person","name":"kenadijiba"},"publisher":{"@type":"Organization","url":"https://theblast.com/","sameAs":["https://facebook.com/theblastnews","https://instagram.com/blast","https://twitter.com/TheBlastNews"],"name":"The Blast","logo":{"@type":"ImageObject","url":"https://theblast.com/static/theblast/blast-logo-structured-content.png"},"email":"tips@theblast.com","contactPoint":{"@type":"ContactPoint","telephone":"+1-844-412-5278","contactType":"Customer service","areaServed":["US","CA","MX"],"availableLanguage":["English","Spanish"]},"foundingDate":"2017","founder":{"@type":"Person","name":"Mike Walters"},"@id":"https://theblast.com/#publisher"},"image":["https://img.srgcdn.com/e//b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg","https://img.srgcdn.com/e//QjZ6Q2w1Vk9pSnpLS05xSXJrUEcuanBn.jpg","https://img.srgcdn.com/e//NWFOWklUb0ZGTkVnVDc5d3JhdHMuanBn.jpg"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner"},"headline":"Could Rihanna Be The Next Super Bowl Halftime Show Headliner","description":"Could Rihanna be next years headliner for the super bowl.","datePublished":"2020-02-03T16:11:57.000+00:00","dateModified":"2020-02-03T16:11:57.000+00:00","keywords":"Stars","author":{"@type":"Person","name":"kenadijiba"},"publisher":{"@type":"Organization","url":"https://theblast.com/","sameAs":["https://facebook.com/theblastnews","https://instagram.com/blast","https://twitter.com/TheBlastNews"],"name":"The Blast","logo":{"@type":"ImageObject","url":"https://theblast.com/static/theblast/blast-logo-structured-content.png"},"email":"tips@theblast.com","contactPoint":{"@type":"ContactPoint","telephone":"+1-844-412-5278","contactType":"Customer service","areaServed":["US","CA","MX"],"availableLanguage":["English","Spanish"]},"foundingDate":"2017","founder":{"@type":"Person","name":"Mike Walters"},"@id":"https://theblast.com/#publisher"},"image":["https://img.srgcdn.com/e//b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg","https://img.srgcdn.com/e//QjZ6Q2w1Vk9pSnpLS05xSXJrUEcuanBn.jpg","https://img.srgcdn.com/e//NWFOWklUb0ZGTkVnVDc5d3JhdHMuanBn.jpg"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theblast.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theblast.com/category/stars","name":"Stars"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner","name":"Could Rihanna Be The Next Super Bowl Halftime Show Headliner"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@id":"https://theblast.com/#organization","@type":"Organization","url":"https://theblast.com/","sameAs":["https://facebook.com/theblastnews","https://instagram.com/blast","https://twitter.com/TheBlastNews"],"name":"The Blast","logo":{"@type":"ImageObject","url":"https://theblast.com/static/theblast/blast-logo-structured-content.png"},"email":"tips@theblast.com","contactPoint":{"@type":"ContactPoint","telephone":"+1-844-412-5278","contactType":"Customer service","areaServed":["US","CA","MX"],"availableLanguage":["English","Spanish"]},"foundingDate":"2017","founder":{"@type":"Person","name":"Mike Walters"}}</script>
    <link rel="preload" href="/dist/public/bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/0.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/37.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/23.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/36.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/31.bundle.client.53d35480cb9477f1c907.js" as="script">
  <link rel="preload" href="/dist/public/bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/0.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/37.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/23.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/36.bundle.client.53d35480cb9477f1c907.js" as="script"><link rel="preload" href="/dist/public/31.bundle.client.53d35480cb9477f1c907.js" as="script"><style data-vue-ssr-id="4402cc3a:0">.theblast-article-page.article-page{padding-top:98px}.theblast-article-page.article-page .actions-wrapper .actions{top:98px}.theblast-article-page .records-wrapper{position:relative;max-width:1010px}.theblast-article-page .header .top-bar{background-color:#000;margin:0 auto}.theblast-article-page .header .top-bar .content{min-height:93px;justify-content:space-between}.theblast-article-page .header .top-bar .logo-img{padding:8px;height:90px;width:218.73px;transition:margin-bottom .3s ease}.theblast-article-page .header .left,.theblast-article-page .header .right{display:flex;justify-content:center;align-items:center}.theblast-article-page .header .right .comments-toggle{color:#999;font-size:14px}.theblast-article-page .header .right .theblast-contact-info .wrapper{align-items:center}.theblast-article-page .header .right .theblast-contact-info .wrapper .content{justify-content:center}.theblast-article-page .hidden.top-bar .logo-img{margin-bottom:94px}@media (max-width:780px){.theblast-article-page .theblast-search-input,.theblast-article-page .topbar-social-links{display:none}.theblast-article-page .theblast-contact-info{margin-right:20px}}@media (max-width:600px){.theblast-article-page .header .top-bar .logo-img{height:70px;width:163px}}@media (max-width:450px){.theblast-article-page .title{font-size:12px}.theblast-article-page .cta{font-size:10px}.theblast-article-page .icon-container{padding:5px}.theblast-article-page .icon-container .icon-envelope{width:12px;height:12px}.theblast-article-page .header .top-bar .logo-img{height:60px;width:136px}}@media (max-width:400px){.theblast-article-page .icon-container{display:none}.theblast-article-page .theblast-contact-info{margin-right:0}}@media (max-width:380px){.theblast-article-page .header .top-bar .logo-img{height:50px;width:109px}}@media (max-width:1400px){.theblast-article-page .records-wrapper{margin:0}}@media (max-width:1210px){.theblast-article-page.article-page .theblast-article-sidebar{display:none}.theblast-article-page .records-wrapper{margin:0 auto}}</style><style data-vue-ssr-id="529d09e0:0">.article-page[data-v-f672419e]{background-color:#f8f8f8;min-height:100vh;padding-top:48px}.article-page.swiping[data-v-f672419e]{background-color:transparent;min-height:0}.article-page>.ad-placeholder[data-v-f672419e]{z-index:300}.header[data-v-f672419e]{position:fixed;top:0;left:0;width:100%;z-index:1000;border-bottom:1px solid #eee}.swiper-spinner[data-v-f672419e]{position:fixed;bottom:50px;left:0;z-index:10000}.comments-toggle[data-v-f672419e]{color:#999;text-decoration:uppercase;position:relative}.records-wrapper[data-v-f672419e]{width:100%;max-width:970px;margin:0 auto}.is-cnn .records-wrapper[data-v-f672419e]{max-width:900px}.is-diply .records-wrapper[data-v-f672419e],.is-mommyneedsvodka .records-wrapper[data-v-f672419e]{max-width:1310px}.mode-toggle[data-v-f672419e],.swipe-message[data-v-f672419e]{display:none}.scroll-icon[data-v-f672419e]{position:fixed;top:calc(50% - 48px);z-index:500}.scroll-icon.scroll-icon-left[data-v-f672419e]{left:0}.scroll-icon.scroll-icon-right[data-v-f672419e]{right:0}@media (max-width:1184px){.article-page[data-v-f672419e]{padding-top:88px}.article-page .header[data-v-f672419e]{border:none}.article-page.swiping[data-v-f672419e]{padding:0}.article-page.swiping .header[data-v-f672419e]{position:static}.article-page.swiping .swipe-message[data-v-f672419e]{display:block}}@media (max-width:1310px){.article-sidebar[data-v-f672419e]{display:none}.is-diply .records-wrapper[data-v-f672419e],.is-mommyneedsvodka .records-wrapper[data-v-f672419e]{max-width:970px}}@media (max-width:799px){.mode-toggle[data-v-f672419e]{display:flex}}</style><style data-vue-ssr-id="479d6d04:0">.is-cnn .article-page a{box-shadow:inset 0 -2px 0 #40d0ff;transition:color .1s ease-out;text-decoration:none;color:inherit}.is-cnn .article-page a:hover{color:#008cba}.is-cnn .article-page a.button{box-shadow:none}@media (max-width:1184px){.article-page.hidden-topbar .progress-bar{width:90%;margin:10px auto}.article-page.swiping:not(.hidden-topbar) .progress-bar{display:none}}.bottom-ad{display:block;position:fixed;bottom:0;left:0;width:100vw}.bottom-ad img{margin:0;width:100%;height:50px}</style><style data-vue-ssr-id="28ce252c:0">.topbar-menu[data-v-24e5c3a5]{display:flex;justify-content:flex-start;align-items:center;margin:0 8px 0 10px;position:relative}.button[data-v-24e5c3a5]{background:transparent;outline:none;border:none;cursor:pointer;z-index:11}.icon-menu[data-v-24e5c3a5]{position:relative;top:2px;color:#fff}.icon-close[data-v-24e5c3a5]{width:24px;height:24px;fill:#fff}.menu[data-v-24e5c3a5]{position:absolute;top:61px;left:-10px;background:#fff;width:250px;padding:12px 25px;z-index:11}.main-link[data-v-24e5c3a5]{color:#000;text-decoration:none;padding:15px 0;font-weight:700;font-size:15px;display:block;cursor:pointer}.main-link[data-v-24e5c3a5]:hover{color:#20e5fc}.main-link.active[data-v-24e5c3a5]{color:#10a2f4}.footer-links[data-v-24e5c3a5]{border-top:1px solid #222;margin-top:10px;padding-top:25px}.footer-link[data-v-24e5c3a5]{color:#999;display:block;padding:7px 0;font-size:12px;font-weight:700;cursor:pointer;text-decoration:none}.overlay[data-v-24e5c3a5]{position:fixed;top:0;left:0;width:100%;height:100%;background:rgba(0,0,0,.5);z-index:10}.fade-enter-active[data-v-24e5c3a5],.fade-leave-active[data-v-24e5c3a5]{transition:opacity .2s ease}.fade-enter[data-v-24e5c3a5],.fade-leave-to[data-v-24e5c3a5]{opacity:0}@media (max-width:600px){.menu[data-v-24e5c3a5]{top:50px}}@media (max-width:450px){.menu[data-v-24e5c3a5]{top:47px}}</style><style data-vue-ssr-id="ab69ec12:0">.link[data-v-7182ec54]{margin-left:12px}.link svg[data-v-7182ec54]{width:23px;height:23px;fill:#cecece}</style><style data-vue-ssr-id="16a15109:0">.theblast-contact-info[data-v-11745814]{margin-right:45px}.wrapper[data-v-11745814]{display:flex;align-items:flex-start;cursor:pointer}.icon-container[data-v-11745814]{background-color:#10a2f4;border-radius:50%;line-height:0;margin-right:.625em;padding:7px}.content[data-v-11745814]{display:flex;flex-direction:column}.title[data-v-11745814]{font-family:Courier New,Courier,serif;font-weight:700;color:#10a2f4;font-size:14px;line-height:1}.cta[data-v-11745814]{color:#fff;line-height:1.1;font-size:12px}.click-cta[data-v-11745814]{text-decoration:underline}@media (max-width:450px){.theblast-contact-info[data-v-11745814]{margin:0}.top-bar.theblast .icon-container[data-v-11745814]{padding:5px}.top-bar.theblast .icon-envelope[data-v-11745814]{width:12px;height:12px}.top-bar.theblast .title[data-v-11745814]{font-size:12px}.top-bar.theblast .cta[data-v-11745814]{font-size:10px}}@media (max-width:400px){.top-bar.theblast .icon-container[data-v-11745814]{display:none}.theblast-contact-info[data-v-11745814]{margin-left:10px}}</style><style data-vue-ssr-id="1224bd1c:0">.theblast-search-input[data-v-2539080a]{position:relative;width:30px;height:30px}.button[data-v-2539080a]{z-index:6;background-color:#10a2f4;border-radius:50%;display:inline-block;line-height:0;padding:.4375em;position:absolute;top:0;right:0;width:31px;height:31px;border:none;cursor:pointer;outline:none;margin:0 15px}.icon-mag[data-v-2539080a]{width:15px;height:15px}.input[data-v-2539080a]{position:absolute;color:#999;right:15px;top:1px;height:30px;border-radius:30px;border:none;font-size:17px;font-weight:300;padding:0 10px;width:280px;outline:none}.input[data-v-2539080a]::placeholder{color:#999}</style><style data-vue-ssr-id="02533c29:0">.comments-control[data-v-24860249]{font-size:14px}</style><style data-vue-ssr-id="353636a8:0">.progress-bar[data-v-c55e1cb4]{width:100%;height:3px;z-index:1050}</style><style data-vue-ssr-id="0d3e927a:0">.theblast-article-sidebar[data-v-49412435]{position:absolute;top:100px;right:-200px;min-width:200px;width:200px;display:flex;flex-direction:column;justify-content:flex-end;text-align:right;border-top:1px solid #000;padding:5px}.title[data-v-49412435]{font-size:24px;color:#000;font-weight:700;margin:0 0 15px;display:block}.base-article-link[data-v-49412435]{color:#10a2f4;font-size:14.6px;line-height:1.4;text-decoration:none;font-weight:700}.base-article-link[data-v-49412435]:focus,.base-article-link[data-v-49412435]:hover{color:#0a8cd6}.top-story-item[data-v-49412435]{margin-bottom:22.5px}.date[data-v-49412435]{display:block;color:#999;font-size:13.5px;font-weight:400;font-family:Courier New,Courier,serif}.category-link[data-v-49412435],.tag-link[data-v-49412435]{display:block;text-decoration:none;color:#999;font-weight:700;margin-bottom:11.25px;text-transform:uppercase}.category-link[data-v-49412435]{border:1px solid #999;font-size:16.875px;line-height:1;margin-left:15px;padding:11.25px 0;text-align:center}.categories-section[data-v-49412435]{margin:10px 0 30px}</style><style data-vue-ssr-id="68415814:0">.record-item{padding-bottom:30px;max-width:970px}.is-theblast .record-item{max-width:1010px}.is-cnn .record-item{max-width:none}.record-content{margin-bottom:30px}.item-image,.record-image{width:100%;height:auto}.article-item{margin-top:30px}.is-cnn .article-item.title-only,.is-cnn .popular-reviews .article-item{margin-top:0}</style><style data-vue-ssr-id="3a9dd234:0">.introduction-item[data-v-199ec3fd]{background:#fff;border-radius:2px;position:relative}.headline[data-v-199ec3fd]{color:#666;margin:10px 10px 20px;font-size:24px}.is-cnn .headline[data-v-199ec3fd]{font-size:32px;font-weight:700;color:#0a0a0a;margin:20px;line-height:1.187}.is-theblast .headline[data-v-199ec3fd]{font-family:Playfair Display,sans-serif;font-weight:400;line-height:1;font-size:52px;background:#000;padding:27px;color:#fff;position:relative;top:-30px;left:-10px}.swiping-mode .is-theblast .headline[data-v-199ec3fd]{margin-bottom:0}.is-theblast .record-image[data-v-199ec3fd]{border:5px solid #000}.author-section[data-v-199ec3fd]{display:flex;margin:10px}.is-theblast .author-section[data-v-199ec3fd]{margin-top:-25px;margin-left:20px;display:flex;align-items:center;flex-direction:column;align-items:flex-start}.is-theblast .author-section .by-author[data-v-199ec3fd]{margin:10px 0 0}.swiping-mode .is-theblast .author-section[data-v-199ec3fd]{margin-top:-10px}.is-theblast .date[data-v-199ec3fd]{font-family:Courier New,Courier,serif;color:#000;font-weight:700;font-size:15px}.is-theblast .by-author[data-v-199ec3fd]{margin-left:30px;text-decoration:none}.is-theblast .by-author .author-name[data-v-199ec3fd],.is-theblast .by-author[data-v-199ec3fd]{font-family:Courier New,Courier,serif;color:#000;font-weight:700;font-size:15px}.is-theblast .by-author .author-name[data-v-199ec3fd]{text-decoration:underline;transition:color .12s ease-out}.is-theblast .by-author .author-name[data-v-199ec3fd]:hover{color:#17a;text-decoration:none}.article-continues[data-v-199ec3fd]{padding-bottom:20px}.is-cnn .author-left[data-v-199ec3fd]{display:none}.is-cnn .author-name[data-v-199ec3fd],.is-cnn .date[data-v-199ec3fd]{font-size:16px;font-weight:700;color:#a6a6a6}.author-right[data-v-199ec3fd]{display:flex;flex-direction:column;margin:2px 15px}.author-name[data-v-199ec3fd]{color:#666;font-size:19px;text-decoration:none;border:none}.date[data-v-199ec3fd]{color:#b3b3b3;font-size:13px;margin-top:3px}.image-attribution[data-v-199ec3fd]{display:block;width:90%;text-align:center;margin:0;margin-top:12px;margin-left:auto;margin-right:auto;color:#888;font-size:10px;word-break:break-all}.is-theblast .image-attribution[data-v-199ec3fd]{position:relative;top:-30px;margin-bottom:20px}.is-diply .image-attribution[data-v-199ec3fd],.is-mommyneedsvodka .image-attribution[data-v-199ec3fd]{margin-bottom:20px}.introduction-text[data-v-199ec3fd]{color:#777;padding:0 20px 10px;line-height:1.5}.is-cnn .introduction-text[data-v-199ec3fd]{font-size:18px;line-height:1.5;color:#262626;font-weight:300}.is-theblast .introduction-text[data-v-199ec3fd]{line-height:1.65;text-rendering:optimizeLegibilit;font-size:18px;color:#000;margin-bottom:22px;font-weight:400}.swiping-mode .is-theblast .introduction-text[data-v-199ec3fd]{font-size:16px}.actions-wrapper[data-v-199ec3fd]{position:absolute;right:-30px;top:0;height:100%}.is-cnn .actions-wrapper[data-v-199ec3fd],.is-mobile .actions-wrapper[data-v-199ec3fd]{display:none}.actions[data-v-199ec3fd]{display:flex;align-items:center;list-style:none;color:#d8d8d8;padding:0;margin:0;flex-direction:column;position:sticky;top:0}.close-button[data-v-199ec3fd]{position:absolute;top:-6px;right:-5px;padding:5px;z-index:100}.icon[data-v-199ec3fd]{width:24px;height:24px}.action-item[data-v-199ec3fd]{display:flex;align-items:center;cursor:pointer;background:#fff;padding:3px}.action-item+.action-item[data-v-199ec3fd]{margin-top:5px}.introduction-item.animated .record-image[data-v-199ec3fd]{animation:fade-simple-data-v-199ec3fd 4s ease}.swiping .introduction-item[data-v-199ec3fd]{padding-bottom:70px}.swiping .content-wrapper[data-v-199ec3fd]{padding-left:10px;max-height:100%;height:100%;overflow-y:auto}.swiping .content-wrapper.has-scrollbar .introduction-item-content[data-v-199ec3fd]{padding:10px 22px 5px 10px;margin-bottom:12px}.swiping .record-image[data-v-199ec3fd]{margin-left:-10px;width:calc(100% + 10px)}.swiping .headline[data-v-199ec3fd]{margin-left:0;margin-right:0;font-weight:900;font-size:20px;word-wrap:break-word}.swiping .author-section[data-v-199ec3fd]{margin:0;font-weight:500}.swiping .introduction-text[data-v-199ec3fd]{margin:0;padding-left:0;padding-right:0;font-size:14px}.swiping .date-relative[data-v-199ec3fd]{font-weight:500;font-size:12px;margin-top:10px}.tweet[data-v-199ec3fd]{display:flex;justify-content:center;margin-top:20px}.instagram[data-v-199ec3fd]{display:block;margin:20px auto;max-width:500px}.embed-container[data-v-199ec3fd]{padding-bottom:15px}.recommended-articles-carousel[data-v-199ec3fd]{padding-bottom:20px}.recommendation-section-title[data-v-199ec3fd]{font-size:15px;margin-left:10px;color:#000;font-weight:700}@keyframes fade-simple-data-v-199ec3fd{0%{opacity:0}to{opacity:1}}@media (max-width:650px){.is-theblast .headline[data-v-199ec3fd]{font-size:28px}}@media (max-width:500px){.headline[data-v-199ec3fd]{font-size:22px}}</style><style data-vue-ssr-id="b7894d90:0">.introduction-item .content-wrapper:not(.has-scrollbar){padding:0 10px}.introduction-item .content-wrapper:not(.has-scrollbar) .record-image{width:calc(100% + 20px);max-width:calc(100% + 20px);margin:0 -10px 20px}.introduction-item .author-image{width:50px}.introduction-item .author-image img.base-image{height:50px;border-radius:100%;object-fit:cover}.introduction-item .base-vertical-scrollbar{top:45px}body.swiping .article-item .base-vertical-scrollbar{right:1.5vw}body:not(.swiping) .introduction-item .base-vertical-scrollbar{right:3.8vw;top:60px}.introduction-item .base-vertical-scrollbar.not-current{right:1.6875vw;top:60px}</style><style data-vue-ssr-id="719fea13:0">.image-wrapper[data-v-d8f89fec]{width:100%;position:relative;transition:opacity .25s}.image-wrapper.size-available[data-v-d8f89fec]{position:relative}.image-wrapper.size-available .base-image[data-v-d8f89fec]{position:absolute}.image-wrapper .base-image[data-v-d8f89fec]{width:100%;opacity:1;transition:opacity 1s;object-fit:contain;transition:max-height .5s ease-out}.image-wrapper .base-image.shrink[data-v-d8f89fec]{max-height:120px}.image-wrapper.loading[data-v-d8f89fec]{background:#fff url(data:image/gif;base64,R0lGODlhEAAQAPIAAP///wAAAMLCwkJCQgAAAGJiYoKCgpKSkiH+GkNyZWF0ZWQgd2l0aCBhamF4bG9hZC5pbmZvACH5BAAKAAAAIf8LTkVUU0NBUEUyLjADAQAAACwAAAAAEAAQAAADMwi63P4wyklrE2MIOggZnAdOmGYJRbExwroUmcG2LmDEwnHQLVsYOd2mBzkYDAdKa+dIAAAh+QQACgABACwAAAAAEAAQAAADNAi63P5OjCEgG4QMu7DmikRxQlFUYDEZIGBMRVsaqHwctXXf7WEYB4Ag1xjihkMZsiUkKhIAIfkEAAoAAgAsAAAAABAAEAAAAzYIujIjK8pByJDMlFYvBoVjHA70GU7xSUJhmKtwHPAKzLO9HMaoKwJZ7Rf8AYPDDzKpZBqfvwQAIfkEAAoAAwAsAAAAABAAEAAAAzMIumIlK8oyhpHsnFZfhYumCYUhDAQxRIdhHBGqRoKw0R8DYlJd8z0fMDgsGo/IpHI5TAAAIfkEAAoABAAsAAAAABAAEAAAAzIIunInK0rnZBTwGPNMgQwmdsNgXGJUlIWEuR5oWUIpz8pAEAMe6TwfwyYsGo/IpFKSAAAh+QQACgAFACwAAAAAEAAQAAADMwi6IMKQORfjdOe82p4wGccc4CEuQradylesojEMBgsUc2G7sDX3lQGBMLAJibufbSlKAAAh+QQACgAGACwAAAAAEAAQAAADMgi63P7wCRHZnFVdmgHu2nFwlWCI3WGc3TSWhUFGxTAUkGCbtgENBMJAEJsxgMLWzpEAACH5BAAKAAcALAAAAAAQABAAAAMyCLrc/jDKSatlQtScKdceCAjDII7HcQ4EMTCpyrCuUBjCYRgHVtqlAiB1YhiCnlsRkAAAOwAAAAAAAAAAAA==) 50% no-repeat}.image-wrapper.loading .base-image[data-v-d8f89fec]{opacity:0}.image-wrapper.fixed-height-loader[data-v-d8f89fec]{background:#fff url(data:image/gif;base64,R0lGODlhEAAQAPIAAP///wAAAMLCwkJCQgAAAGJiYoKCgpKSkiH+GkNyZWF0ZWQgd2l0aCBhamF4bG9hZC5pbmZvACH5BAAKAAAAIf8LTkVUU0NBUEUyLjADAQAAACwAAAAAEAAQAAADMwi63P4wyklrE2MIOggZnAdOmGYJRbExwroUmcG2LmDEwnHQLVsYOd2mBzkYDAdKa+dIAAAh+QQACgABACwAAAAAEAAQAAADNAi63P5OjCEgG4QMu7DmikRxQlFUYDEZIGBMRVsaqHwctXXf7WEYB4Ag1xjihkMZsiUkKhIAIfkEAAoAAgAsAAAAABAAEAAAAzYIujIjK8pByJDMlFYvBoVjHA70GU7xSUJhmKtwHPAKzLO9HMaoKwJZ7Rf8AYPDDzKpZBqfvwQAIfkEAAoAAwAsAAAAABAAEAAAAzMIumIlK8oyhpHsnFZfhYumCYUhDAQxRIdhHBGqRoKw0R8DYlJd8z0fMDgsGo/IpHI5TAAAIfkEAAoABAAsAAAAABAAEAAAAzIIunInK0rnZBTwGPNMgQwmdsNgXGJUlIWEuR5oWUIpz8pAEAMe6TwfwyYsGo/IpFKSAAAh+QQACgAFACwAAAAAEAAQAAADMwi6IMKQORfjdOe82p4wGccc4CEuQradylesojEMBgsUc2G7sDX3lQGBMLAJibufbSlKAAAh+QQACgAGACwAAAAAEAAQAAADMgi63P7wCRHZnFVdmgHu2nFwlWCI3WGc3TSWhUFGxTAUkGCbtgENBMJAEJsxgMLWzpEAACH5BAAKAAcALAAAAAAQABAAAAMyCLrc/jDKSatlQtScKdceCAjDII7HcQ4EMTCpyrCuUBjCYRgHVtqlAiB1YhiCnlsRkAAAOwAAAAAAAAAAAA==) 50% no-repeat;min-height:210px}.image-wrapper.fixed-height-loader .base-image[data-v-d8f89fec]{opacity:0}.image-wrapper.swiper-image .base-image[data-v-d8f89fec]{max-height:60vh}.image-wrapper .cover[data-v-d8f89fec]{position:absolute;top:0;left:0;width:100%;height:100%}body>.image-wrapper.expanded[data-v-d8f89fec]{position:fixed;z-index:999999;top:50vh;left:50vw;transform:translate(-50%,-50%);width:100vw;height:100vh;background:#000;display:flex;align-items:center;opacity:0;padding-bottom:0!important}body>.image-wrapper.expanded>.base-image[data-v-d8f89fec]{max-height:100%}body>.image-wrapper.expanded>.close-button[data-v-d8f89fec]{display:block}.close-button[data-v-d8f89fec]{position:fixed;top:10px;right:10px;display:none}.close-button svg[data-v-d8f89fec]{filter:drop-shadow(1px 1px 1px rgba(0,0,0,.5))}.close-button path[data-v-d8f89fec]{fill:#fff}.expand-button[data-v-d8f89fec]{position:absolute;z-index:999;right:0;top:0;background:rgba(0,0,0,.4);padding:0;align-items:center;justify-content:center;padding:3px;display:none}.expand-button svg[data-v-d8f89fec]{opacity:.7;width:20px;height:20px}.expand-button svg path[data-v-d8f89fec]{fill:#fff}.is-mobile .expand-button[data-v-d8f89fec]{display:flex}</style><style data-vue-ssr-id="4bde16b2:0">.video-wrapper.size-available[data-v-174e8b2a]{position:relative;opacity:1;transition:opacity 1s}.video-wrapper.size-available video[data-v-174e8b2a]{position:absolute}.video-wrapper.size-available.loading[data-v-174e8b2a]{background:#fff url(data:image/gif;base64,R0lGODlhEAAQAPIAAP///wAAAMLCwkJCQgAAAGJiYoKCgpKSkiH+GkNyZWF0ZWQgd2l0aCBhamF4bG9hZC5pbmZvACH5BAAKAAAAIf8LTkVUU0NBUEUyLjADAQAAACwAAAAAEAAQAAADMwi63P4wyklrE2MIOggZnAdOmGYJRbExwroUmcG2LmDEwnHQLVsYOd2mBzkYDAdKa+dIAAAh+QQACgABACwAAAAAEAAQAAADNAi63P5OjCEgG4QMu7DmikRxQlFUYDEZIGBMRVsaqHwctXXf7WEYB4Ag1xjihkMZsiUkKhIAIfkEAAoAAgAsAAAAABAAEAAAAzYIujIjK8pByJDMlFYvBoVjHA70GU7xSUJhmKtwHPAKzLO9HMaoKwJZ7Rf8AYPDDzKpZBqfvwQAIfkEAAoAAwAsAAAAABAAEAAAAzMIumIlK8oyhpHsnFZfhYumCYUhDAQxRIdhHBGqRoKw0R8DYlJd8z0fMDgsGo/IpHI5TAAAIfkEAAoABAAsAAAAABAAEAAAAzIIunInK0rnZBTwGPNMgQwmdsNgXGJUlIWEuR5oWUIpz8pAEAMe6TwfwyYsGo/IpFKSAAAh+QQACgAFACwAAAAAEAAQAAADMwi6IMKQORfjdOe82p4wGccc4CEuQradylesojEMBgsUc2G7sDX3lQGBMLAJibufbSlKAAAh+QQACgAGACwAAAAAEAAQAAADMgi63P7wCRHZnFVdmgHu2nFwlWCI3WGc3TSWhUFGxTAUkGCbtgENBMJAEJsxgMLWzpEAACH5BAAKAAcALAAAAAAQABAAAAMyCLrc/jDKSatlQtScKdceCAjDII7HcQ4EMTCpyrCuUBjCYRgHVtqlAiB1YhiCnlsRkAAAOwAAAAAAAAAAAA==) 50% no-repeat}.video-wrapper.size-available.loading video[data-v-174e8b2a]{opacity:0}.video-wrapper.fixed-height-loader[data-v-174e8b2a]{background:#fff url(data:image/gif;base64,R0lGODlhEAAQAPIAAP///wAAAMLCwkJCQgAAAGJiYoKCgpKSkiH+GkNyZWF0ZWQgd2l0aCBhamF4bG9hZC5pbmZvACH5BAAKAAAAIf8LTkVUU0NBUEUyLjADAQAAACwAAAAAEAAQAAADMwi63P4wyklrE2MIOggZnAdOmGYJRbExwroUmcG2LmDEwnHQLVsYOd2mBzkYDAdKa+dIAAAh+QQACgABACwAAAAAEAAQAAADNAi63P5OjCEgG4QMu7DmikRxQlFUYDEZIGBMRVsaqHwctXXf7WEYB4Ag1xjihkMZsiUkKhIAIfkEAAoAAgAsAAAAABAAEAAAAzYIujIjK8pByJDMlFYvBoVjHA70GU7xSUJhmKtwHPAKzLO9HMaoKwJZ7Rf8AYPDDzKpZBqfvwQAIfkEAAoAAwAsAAAAABAAEAAAAzMIumIlK8oyhpHsnFZfhYumCYUhDAQxRIdhHBGqRoKw0R8DYlJd8z0fMDgsGo/IpHI5TAAAIfkEAAoABAAsAAAAABAAEAAAAzIIunInK0rnZBTwGPNMgQwmdsNgXGJUlIWEuR5oWUIpz8pAEAMe6TwfwyYsGo/IpFKSAAAh+QQACgAFACwAAAAAEAAQAAADMwi6IMKQORfjdOe82p4wGccc4CEuQradylesojEMBgsUc2G7sDX3lQGBMLAJibufbSlKAAAh+QQACgAGACwAAAAAEAAQAAADMgi63P7wCRHZnFVdmgHu2nFwlWCI3WGc3TSWhUFGxTAUkGCbtgENBMJAEJsxgMLWzpEAACH5BAAKAAcALAAAAAAQABAAAAMyCLrc/jDKSatlQtScKdceCAjDII7HcQ4EMTCpyrCuUBjCYRgHVtqlAiB1YhiCnlsRkAAAOwAAAAAAAAAAAA==) 50% no-repeat;min-height:210px}.video-wrapper.fixed-height-loader video[data-v-174e8b2a]{opacity:0}</style><style data-vue-ssr-id="41a1e294:0">.theblast-share-article-buttons[data-v-326e284b]{width:26px;position:relative;width:100%;margin-top:20px;padding:0 20px}.content[data-v-326e284b]{display:flex;align-items:center}.share-button[data-v-326e284b]{margin-right:11.25px}.icon-facebook[data-v-326e284b]{fill:#3c5a9a}.icon-twitter[data-v-326e284b]{fill:#55acee}.icon-envelope[data-v-326e284b]{fill:#999;width:22px;height:22px}</style><style data-vue-ssr-id="0633b35e:0">.text-content img{max-width:100%}.is-theblast .text-content a{color:#10a2f4}.is-theblast .text-content p{font-size:15px;margin-bottom:22.5px;line-height:1.65;text-rendering:optimizeLegibility}</style><style data-vue-ssr-id="2d599587:0">.embed-wrapper[data-v-05065eaa]{position:relative;max-width:100%}.overlay[data-v-05065eaa]{position:absolute;top:0;left:0;width:100%;height:100%;z-index:200}</style><style data-vue-ssr-id="3ef24a8e:0">.loading-placeholder[data-v-31025556]{background:#fff url(data:image/gif;base64,R0lGODlhEAAQAPIAAP///wAAAMLCwkJCQgAAAGJiYoKCgpKSkiH+GkNyZWF0ZWQgd2l0aCBhamF4bG9hZC5pbmZvACH5BAAKAAAAIf8LTkVUU0NBUEUyLjADAQAAACwAAAAAEAAQAAADMwi63P4wyklrE2MIOggZnAdOmGYJRbExwroUmcG2LmDEwnHQLVsYOd2mBzkYDAdKa+dIAAAh+QQACgABACwAAAAAEAAQAAADNAi63P5OjCEgG4QMu7DmikRxQlFUYDEZIGBMRVsaqHwctXXf7WEYB4Ag1xjihkMZsiUkKhIAIfkEAAoAAgAsAAAAABAAEAAAAzYIujIjK8pByJDMlFYvBoVjHA70GU7xSUJhmKtwHPAKzLO9HMaoKwJZ7Rf8AYPDDzKpZBqfvwQAIfkEAAoAAwAsAAAAABAAEAAAAzMIumIlK8oyhpHsnFZfhYumCYUhDAQxRIdhHBGqRoKw0R8DYlJd8z0fMDgsGo/IpHI5TAAAIfkEAAoABAAsAAAAABAAEAAAAzIIunInK0rnZBTwGPNMgQwmdsNgXGJUlIWEuR5oWUIpz8pAEAMe6TwfwyYsGo/IpFKSAAAh+QQACgAFACwAAAAAEAAQAAADMwi6IMKQORfjdOe82p4wGccc4CEuQradylesojEMBgsUc2G7sDX3lQGBMLAJibufbSlKAAAh+QQACgAGACwAAAAAEAAQAAADMgi63P7wCRHZnFVdmgHu2nFwlWCI3WGc3TSWhUFGxTAUkGCbtgENBMJAEJsxgMLWzpEAACH5BAAKAAcALAAAAAAQABAAAAMyCLrc/jDKSatlQtScKdceCAjDII7HcQ4EMTCpyrCuUBjCYRgHVtqlAiB1YhiCnlsRkAAAOwAAAAAAAAAAAA==) 50% no-repeat;height:210px;width:100%}.tweet-embed[data-v-31025556]{min-width:0!important;width:100%!important;display:flex;justify-content:center}</style><style data-vue-ssr-id="0344867e:0">.animated-heart[data-v-a393023a]{cursor:pointer;display:flex;align-items:center;user-select:none}.label[data-v-a393023a]{color:silver;margin-left:5px;font-size:16px;cursor:pointer}.animated-heart.active path[data-v-a393023a]{fill:#ef4d3f}.animated-heart.active label[data-v-a393023a]{color:#ef4d3f}.heart.animating[data-v-a393023a]{position:relative;width:100px;height:90px;animation:heartbeat-data-v-a393023a .6s;margin:0 auto}.heart[data-v-a393023a]:after,.heart[data-v-a393023a]:before{position:absolute;content:"";left:50px;top:0;width:50px;height:80px;background:#fff;border-radius:50px 50px 0 0;transform:rotate(-45deg);transform-origin:0 100%}.heart[data-v-a393023a]:after{left:0;transform:rotate(45deg);transform-origin:100% 100%}@keyframes heartbeat-data-v-a393023a{0%{transform:scale(.75)}33%{transform:scale(1)}66%{transform:scale(.75)}to{transform:scale(1)}}</style><style data-vue-ssr-id="be22bf0e:0">.recommended-articles-carousel[data-v-49282938]{overflow:hidden;position:relative}.items[data-v-49282938]{display:flex;align-items:stretch;overflow-x:scroll;-webkit-overflow-scrolling:touch;padding:10px 0;width:100%;margin:10px auto 20px;scroll-behavior:smooth}.is-mobile .items[data-v-49282938]::-webkit-scrollbar{display:none}.items[data-v-49282938]::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 6px rgba(0,0,0,.3);background-color:#f5f5f5}.items[data-v-49282938]::-webkit-scrollbar{height:5px;background-color:#f5f5f5}.items[data-v-49282938]::-webkit-scrollbar-thumb{background-color:#888}.image[data-v-49282938]{background-size:cover;background-position:50% 50%;width:100%;max-height:130px;border-radius:10px 10px 0 0}.text .title[data-v-49282938]{padding:8px 10px 5px;display:block;color:#1967d2;font-weight:500;font-size:16px;font-family:Roboto,sans-serif;flex:1}.date[data-v-49282938]{padding:0 10px 10px;display:block;color:#666;font-size:10px}.item[data-v-49282938]{position:relative;box-shadow:0 2px 4px 0 rgba(0,0,0,.15),0 2px 15px 0 rgba(0,0,0,.1);min-width:210px;max-width:210px;cursor:pointer;user-select:none;display:block;text-decoration:none;border-radius:10px}.item+.item[data-v-49282938],.item[data-v-49282938]:first-child{margin-left:10px}.text[data-v-49282938]{display:flex;flex-direction:column;height:calc(100% - 130px);padding:5px}.arrow-button[data-v-49282938]{width:40px;height:40px;position:absolute;top:calc(50% - 17px);z-index:999;opacity:.9;transform:translateY(-50%);background:rgba(0,0,0,.8);display:flex;justify-content:center;align-items:center;border-radius:50%;cursor:pointer;transition:all .2s ease-out}.arrow-button[data-v-49282938]:hover{background:#000;opacity:1}.arrow-button.left-arrow[data-v-49282938]{left:15px}.arrow-button.right-arrow[data-v-49282938]{right:15px}</style><style data-vue-ssr-id="17467a5c:0">.recommended-articles-carousel .image-wrapper.image{height:130px}.recommended-articles-carousel .image-wrapper.image img{height:130px;object-fit:cover}</style><style data-vue-ssr-id="ca4a7ade:0">.article-continues[data-v-5103313e]{position:relative;margin-top:20px}.article-continues-label-wrapper[data-v-5103313e]{position:absolute;top:-11px;left:0;width:100%;text-align:center;z-index:20}.article-continues-label-wrapper .article-continues-label[data-v-5103313e]{text-transform:uppercase;margin-left:18px;color:rgba(0,0,0,.35);font-size:12px;background-color:#fff;padding:0 20px}.article-continues hr[data-v-5103313e]{border:0;height:1px;position:relative;margin:.5em 0;z-index:0}.article-continues hr[data-v-5103313e]:before{top:-.5em;height:1em}.article-continues hr[data-v-5103313e]:after{content:"";height:.5em;top:1px}.article-continues hr[data-v-5103313e]:after,.article-continues hr[data-v-5103313e]:before{content:"";position:absolute;width:100%}.article-continues hr[data-v-5103313e],.article-continues hr[data-v-5103313e]:before{background:radial-gradient(ellipse at center,rgba(0,0,0,.1) 0,transparent 75%)}.article-continues hr[data-v-5103313e]:after{background:#f4f4f4}</style><style data-vue-ssr-id="dbb721ec:0">.article-item[data-v-3ad8d2a9]{background:#fff;border-radius:2px;position:relative;padding:25px 25px 20px}.is-cnn .article-item[data-v-3ad8d2a9]{padding:30px 20px}.text[data-v-3ad8d2a9]{color:#777;line-height:1.5;margin-top:15px}.is-cnn .text[data-v-3ad8d2a9]{font-size:18px;line-height:1.5;color:#262626;font-weight:300}.is-theblast .text[data-v-3ad8d2a9]{line-height:1.65;text-rendering:optimizeLegibilit;font-size:18px;color:#000;margin-bottom:22px;font-weight:400}.is-theblast .recommended-articles[data-v-3ad8d2a9]{margin:0 -20px}.swiping-mode .is-theblast .article-item .text[data-v-3ad8d2a9]{font-size:16px}.actions-wrapper[data-v-3ad8d2a9]{position:absolute;right:-30px;top:0;height:100%}.is-cnn .actions-wrapper[data-v-3ad8d2a9],.is-mobile .actions-wrapper[data-v-3ad8d2a9]{display:none}.actions[data-v-3ad8d2a9]{display:flex;align-items:center;list-style:none;color:#d8d8d8;padding:0;margin:0;flex-direction:column;position:sticky;top:0}.close-button[data-v-3ad8d2a9]{position:absolute;top:-6px;right:-6px;padding:5px;z-index:100}.ad-demo[data-v-3ad8d2a9]{margin:10px auto;display:block}.icon[data-v-3ad8d2a9]{width:24px;height:24px}.action-item[data-v-3ad8d2a9]{display:flex;align-items:center;cursor:pointer;padding:3px}.action-item+.action-item[data-v-3ad8d2a9]{margin-top:5px}.headline[data-v-3ad8d2a9]{color:#5d5d5d;margin:0 0 15px;padding:0;text-align:left;word-wrap:break-word;font-size:1.17em}.is-cnn .headline[data-v-3ad8d2a9]{color:#0a0a0a;font-weight:700;font-size:32px}.is-theblast .headline[data-v-3ad8d2a9]{color:#000;font-size:20px}.swiping-mode .is-theblast .article-item .top .headline[data-v-3ad8d2a9]{margin-top:5px;font-size:18px}.image-attribution[data-v-3ad8d2a9]{display:block;width:100%;text-align:center;margin:0;margin-top:12px;color:#888;font-size:10px;word-break:break-all}.tweet[data-v-3ad8d2a9]{display:flex;justify-content:center;margin-top:20px}.instagram[data-v-3ad8d2a9]{display:block;margin:20px auto;max-width:500px}.recommendation-section-title[data-v-3ad8d2a9]{font-size:15px;margin-left:10px;margin-top:30px;display:block;color:#000;font-weight:700}.load-comments-wrapper[data-v-3ad8d2a9]{margin:20px 0;padding:20px 50px}.load-comments-wrapper .load-comments-button[data-v-3ad8d2a9]{width:100%;height:35px;font-size:15px;color:#fff;display:flex;align-items:center;justify-content:center;background:#1586d2;transition:background .1s;cursor:pointer}.load-comments-wrapper .load-comments-button[data-v-3ad8d2a9]:hover{background:#1995e8}.facebook[data-v-3ad8d2a9]{display:flex;align-items:center;justify-content:center}.background-placeholder[data-v-3ad8d2a9]{display:none}.swiping .article-item[data-v-3ad8d2a9]{margin:0;padding:0 0 70px}.swiping .article-item .content-wrapper[data-v-3ad8d2a9]{padding-left:10px;padding-right:10px;transition:transform .5s ease-out;height:calc(100% - 40px);overflow-y:auto}.swiping .article-item .content-wrapper.has-scrollbar[data-v-3ad8d2a9]{padding-right:20px}.swiping .article-item .content-wrapper.has-scrollbar .top[data-v-3ad8d2a9]{width:calc(100% - 15px)}.swiping .article-item .content-wrapper.has-scrollbar .base-comments[data-v-3ad8d2a9]{margin:0 5px 10px}.swiping .article-item .content-wrapper[data-v-3ad8d2a9]::-webkit-scrollbar{width:15px}.swiping .article-item .content-wrapper[data-v-3ad8d2a9]::-webkit-scrollbar-track{background:rgba(0,0,0,.2);border-radius:10px;margin:15px 0;background-clip:padding-box;border:6px solid transparent;border-left:none;box-shadow:inset 0 0 3px rgba(0,0,0,.2)}.swiping .article-item .content-wrapper[data-v-3ad8d2a9]::-webkit-scrollbar-thumb{background:#70c5ff;border-radius:10px;background-clip:padding-box;border:6px solid transparent;border-left:none}.swiping .article-item .top[data-v-3ad8d2a9]{padding-top:5px;width:calc(100% - 15px)}.swiping .article-item .top .headline[data-v-3ad8d2a9]{font-size:16px;text-align:left;padding-left:5px}.swiping .article-item .content[data-v-3ad8d2a9]{padding:0 30px;transition:top .5s ease-out,height .5s ease-out}.swiping .article-item .image-wrapper[data-v-3ad8d2a9],.swiping .article-item .video-wrapper[data-v-3ad8d2a9]{width:calc(100% + 15px)}.swiping .article-item .text[data-v-3ad8d2a9]{font-size:14px;word-wrap:break-word}.swiping .article-item .ad-placeholder[data-v-3ad8d2a9]{margin:0 -10px}.swiping .article-item .base-comments[data-v-3ad8d2a9]{margin:0 10px 10px}.swipe-down-message[data-v-3ad8d2a9]{color:#fff;font-size:18px;text-align:center;margin-top:40px;margin-bottom:40px}.suggested-articles[data-v-3ad8d2a9]{width:calc(100% + 20px);margin:20px -10px}.suggested-articles[data-v-3ad8d2a9]:before{content:"";display:block;height:0;width:100%;border-top:1px dashed rgba(0,0,0,.2);margin-bottom:15px}</style><style data-vue-ssr-id="ed8f849c:0">.tweet>div{width:100%;display:flex;justify-content:center;align-items:center}.facebook-post,.facebook-post>div>span,.facebook-post iframe,.tweet>div{max-width:100%}.dark .article-item .text a{text-shadow:none}.is-theblast .article-item a{color:#10a2f4;font-weight:700}.brightcove-wrapper{position:relative;width:100%;padding-bottom:56.25%}</style><style data-vue-ssr-id="ee7c509a:0">body.swiping .article-item .base-vertical-scrollbar{right:1.5vw}body:not(.swiping) .article-item .base-vertical-scrollbar{right:3.5625vw;top:40px}.article-item .base-vertical-scrollbar.not-current{right:1.6875vw;top:25px}</style><style data-vue-ssr-id="0d2fbc10:0">.theblast-fb-like-section[data-v-6d398893]{width:100%;position:relative;margin-top:25px}.bg-image[data-v-6d398893]{width:100%}.bg-image.desktop-version[data-v-6d398893]{display:block}.bg-image.mobile-version[data-v-6d398893]{display:none}.fb-like[data-v-6d398893]{position:absolute}@media (min-width:866px){.fb-like[data-v-6d398893]{right:9.4%;top:calc(50% - 14px)}}@media (min-width:801px) and (max-width:865px){.fb-like[data-v-6d398893]{right:8.4%;top:calc(50% - 14px)}}@media (max-width:800px){.bg-image.desktop-version[data-v-6d398893]{display:none}.bg-image.mobile-version[data-v-6d398893]{display:block}.fb-like[data-v-6d398893]{right:26%;bottom:29%}}@media (max-width:700px){.fb-like[data-v-6d398893]{right:23%;bottom:27%}}@media (max-width:600px){.fb-like[data-v-6d398893]{right:21%;bottom:25%}}@media (max-width:450px){.fb-like[data-v-6d398893]{right:17%;bottom:22%}}@media (max-width:430px){.fb-like[data-v-6d398893]{right:16%;bottom:22%}}@media (max-width:420px){.fb-like[data-v-6d398893]{right:15%;bottom:22%}}@media (max-width:411px){.fb-like[data-v-6d398893]{right:13%;bottom:22%}}@media (max-width:400px){.fb-like[data-v-6d398893]{right:15%;bottom:22%}}@media (max-width:385px){.fb-like[data-v-6d398893]{right:13%;bottom:22%}}@media (max-width:365px){.fb-like[data-v-6d398893]{right:11%;bottom:22%}}@media (max-width:350px){.fb-like[data-v-6d398893]{right:10%;bottom:22%}}@media (max-width:330px){.fb-like[data-v-6d398893]{right:8%;bottom:22%}}@media (max-width:320px){.fb-like[data-v-6d398893]{right:6%;bottom:22%}}</style><style data-vue-ssr-id="7f3e3615:0">.top-recommended-articles-card[data-v-0b650c83]{max-width:600px;width:calc(100% - 10px);margin:25px auto;background:#fff;border-radius:6px;box-shadow:0 0 5px 0 rgba(0,0,0,.2)}.header[data-v-0b650c83]{font-weight:700;padding:13px}.articles[data-v-0b650c83]{display:flex;justify-content:center;flex-wrap:wrap}.article[data-v-0b650c83]{width:33.33%;text-decoration:none;display:flex;flex-direction:column;justify-content:space-between;border-left:1px solid #e4e5e9}.article[data-v-0b650c83]:first-child,.article[data-v-0b650c83]:nth-child(4){border-left:none}.image[data-v-0b650c83]{width:100%;height:120px}.headline[data-v-0b650c83]{font-size:14px;color:#206acf;padding:10px;display:block;line-height:1.3}.content[data-v-0b650c83]{display:flex;flex-direction:column;justify-content:space-between;flex:1}.author-date[data-v-0b650c83]{font-size:12px;padding:5px 10px 10px}.author[data-v-0b650c83]{color:#444}.date[data-v-0b650c83]{color:#999;margin-left:3px}@media (max-width:650px){.top-recommended-articles-card[data-v-0b650c83]{max-width:400px}.article[data-v-0b650c83]{width:50%;border-left:none}.article[data-v-0b650c83]:nth-child(2n){border-left:1px solid #e4e5e9}}</style><style data-vue-ssr-id="77a89204:0">.top-recommended-articles-card .image-wrapper.image{height:130px}.top-recommended-articles-card .image-wrapper.image img{height:130px;object-fit:cover}</style><style data-vue-ssr-id="ffd6393a:0">.articles-separator[data-v-ae4abdb0]{position:relative;margin-top:20px}.label-wrapper[data-v-ae4abdb0]{position:absolute;top:-13px;left:0;width:100%;text-align:center;z-index:20}.label-wrapper .label[data-v-ae4abdb0]{text-transform:uppercase;margin-left:18px;color:rgba(0,0,0,.35);font-size:12px;background-color:#f8f8f8;padding:0 20px}hr[data-v-ae4abdb0]{border:0;height:1px;position:relative;margin:.5em 0;z-index:0}hr[data-v-ae4abdb0]:before{top:-.5em;height:1em}hr[data-v-ae4abdb0]:after{content:"";height:.5em;top:1px}hr[data-v-ae4abdb0]:after,hr[data-v-ae4abdb0]:before{content:"";position:absolute;width:100%}hr[data-v-ae4abdb0],hr[data-v-ae4abdb0]:before{background:radial-gradient(ellipse at center,rgba(0,0,0,.1) 0,transparent 75%)}hr[data-v-ae4abdb0]:after{background:#f4f4f4}</style><meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Could Rihanna Be The Next Super Bowl Halftime Show Headliner"/>
<meta property="og:url" content="https://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner"/>
<meta property="og:site_name" content="The Blast"/>
<meta property="og:description" content="Could Rihanna be next years headliner for the super bowl."/>
<meta property="og:image" content="https://img.srgcdn.com/e//QjZ6Q2w1Vk9pSnpLS05xSXJrUEcuanBn.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta property="og:updated_time" content="2020-02-03T16:11:57.000+00:00"/>
<meta property="article:modified_time" content="2020-02-03T16:11:57.000+00:00"/>
<meta property="article:published_time" content="2020-02-03T16:11:57.000+00:00"/>
<meta property="article:section" content="Stars"/>
<meta property="article:publisher" content="https://facebook.com/theblastnews"/>
<meta name="twitter:site" content="@TheBlastNews"/>
<meta name="description" content="Could Rihanna be next years headliner for the super bowl."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:title" content="Could Rihanna Be The Next Super Bowl Halftime Show Headliner"/>
<meta property="twitter:description" content="Could Rihanna be next years headliner for the super bowl."/>
<meta property="twitter:image" content="https://img.srgcdn.com/e//NWFOWklUb0ZGTkVnVDc5d3JhdHMuanBn.jpg"/>
      <div id="fb-root"></div>
      <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="true"/>
      <link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin="true"/>
      <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="true"/>
      <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="true"/>
      <link rel="preconnect" href="https://tlx.3lift.com" crossorigin="true"/>
      <link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="true"/>
      <link rel="preconnect" href="https://as-sec.casalemedia.com" crossorigin="true"/>
      <link rel="preconnect" href="https://connect.facebook.net" crossorigin="true"/>
      <link rel="preconnect" href="https://secure.adnxs.com" crossorigin="true"/>
      <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="true"/>
      <link rel="preconnect" href="https://cdn.ampproject.org" crossorigin="true"/>
      <link rel="preconnect" href="https://ff.doubleclick.net" crossorigin="true"/>
      <script>var googletag = window.googletag || {cmd: []};</script>
      
      <style id="font-montserratcss">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</style>
      <style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="/static/theblast/icon-32.jpg" sizes="32x32" />
      <link rel="icon" href="/static/theblast/icon-192.jpg" sizes="192x192" />
      <link rel="apple-touch-icon-precomposed" href="/static/theblast/icon-180.jpg" />
      <link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="https://fonts.gstatic.com/s/playfairdisplay/v14/nuFiD-vYSZviVYUb_rj3ij__anPXDTzYgA.woff2">
      <meta name="msapplication-TileImage" content="/static/theblast/icon-270.jpg" />
      <link rel="shortcut icon" href="/static/theblast/favicon.ico" type="image/x-icon" />
      <script>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</script><link rel="canonical" href="https://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner">
      </head>
  <body>
  <div id="skip"><a href="#app">skip to content</a></div>
  <div id="app" data-server-rendered="true" class="app is-theblast is-article-page"><div slug="could-rihanna-be-the-next-super-bowl-halftime-show-headliner" class="article-page theblast-article-page has-swipe-message" data-v-f672419e><div class="header" data-v-f672419e><div class="top-bar" data-v-ae7504a4 data-v-f672419e><div class="content" data-v-ae7504a4><div class="left" data-v-ae7504a4><div class="topbar-menu" data-v-24e5c3a5><!----><button class="button" data-v-24e5c3a5><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="icon-menu" data-v-24e5c3a5><line x1="3" y1="12" x2="21" y2="12" class="patty" data-v-24e5c3a5></line><line x1="3" y1="6" x2="21" y2="6" class="top-bun" data-v-24e5c3a5></line><line x1="3" y1="18" x2="21" y2="18" class="bottom-bun" data-v-24e5c3a5></line></svg></button><!----></div><div class="topbar-social-links" data-v-7182ec54><a href="https://www.facebook.com/TheBlastnews" class="link" data-v-7182ec54><svg viewBox="0 0 16 16" width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" class="icon-facebook" data-v-7182ec54><path d="M15.117 0H.883A.883.883 0 0 0 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077a.883.883 0 0 0 .883-.883V.883A.883.883 0 0 0 15.117 0" fill-rule="nonzero" data-v-7182ec54></path></svg></a><a href="https://twitter.com/theblastnews" class="link" data-v-7182ec54><svg viewBox="0 0 16 16" width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" class="icon-twitter" data-v-7182ec54><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill-rule="nonzero" data-v-7182ec54></path></svg></a><a href="https://www.instagram.com/blast/" class="link" data-v-7182ec54><svg viewBox="0 0 16 16" width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" data-v-7182ec54><path d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42a3.908 3.908 0 0 0-1.417.923c-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372a3.908 3.908 0 0 0 1.417-.923c.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942a3.908 3.908 0 0 0-.923-1.417A3.886 3.886 0 0 0 13.24.42c-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28a2.49 2.49 0 0 1-.92-.6c-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452a4.108 4.108 0 1 0 0 8.215 4.108 4.108 0 0 0 0-8.215zm0 6.775a2.667 2.667 0 1 1 0-5.334 2.667 2.667 0 0 1 0 5.334zm5.23-6.937a.96.96 0 1 1-1.92 0 .96.96 0 0 1 1.92 0z" data-v-7182ec54></path></svg></a><a href="https://www.youtube.com/theblast" class="link" data-v-7182ec54><svg viewBox="0 0 16 16" width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" data-v-7182ec54><path d="M0 7.345c0-1.294.16-2.59.16-2.59s.156-1.1.636-1.587c.608-.637 1.408-.617 1.764-.684C3.84 2.36 8 2.324 8 2.324s3.362.004 5.6.166c.314.038.996.04 1.604.678.48.486.636 1.588.636 1.588S16 6.05 16 7.346v1.258c0 1.296-.16 2.59-.16 2.59s-.156 1.102-.636 1.588c-.608.638-1.29.64-1.604.678-2.238.162-5.6.166-5.6.166s-4.16-.037-5.44-.16c-.356-.067-1.156-.047-1.764-.684-.48-.487-.636-1.587-.636-1.587S0 9.9 0 8.605v-1.26zm6.348 2.73V5.58l4.323 2.255-4.32 2.24z" data-v-7182ec54></path></svg></a></div></div><a href="/" class="main-link router-link-active"><img src="/static/theblast/logo.svg" class="logo-img"></a><div class="right" data-v-ae7504a4><div class="theblast-contact-info" data-v-11745814><div class="wrapper" data-v-11745814><div class="icon-container" data-v-11745814><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="2 4 20 16" class="icon-envelope" data-v-11745814><path d="M12,13.648l9.925-9.022C21.776,4.26,21.42,4,21,4H3C2.581,4,2.224,4.26,2.076,4.626L12,13.648z" data-v-11745814></path><path d="M12,16.352L2,7.261V19c0,0.553,0.448,1,1,1h18c0.553,0,1-0.447,1-1V7.261L12,16.352z" data-v-11745814></path></svg></div><div class="content" data-v-11745814><span class="title" data-v-11745814>SEND US A TIP!</span><span class="cta" data-v-11745814><span class="click-cta" data-v-11745814>CLICK</span>
        OR 844.412.5278
      </span></div></div><!----></div><div class="theblast-search-input" data-v-2539080a><button class="button" data-v-2539080a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 32 32" class="icon-mag" data-v-2539080a><path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" data-v-2539080a></path></svg></button><!----></div><div class="comments-control" data-v-24860249><!----></div></div></div></div><!----><div theme="light" class="progress-bar" data-v-c55e1cb4 data-v-f672419e></div></div><div class="records-wrapper" data-v-f672419e><!----><div class="theblast-article-sidebar" data-v-49412435><div class="top-stories-section" data-v-49412435><span class="title" data-v-49412435>
      TOP STORIES
    </span><div class="top-stories-list" data-v-49412435></div></div><div class="categories-section" data-v-49412435><a href="/category/stars" class="category-link" data-v-49412435>
      Stars
    </a></div><div class="tags-section" data-v-49412435></div></div><div id="article110088" class="base-scroll-status record-item is-primary" data-v-f672419e><div class="record-content"><div class="base-scroll-status introduction-item item" data-v-199ec3fd><!----><div class="base-progress-status content-wrapper has-scrollbar" data-v-199ec3fd><div class="introduction-item-content" data-v-199ec3fd><div class="image-wrapper record-image loading size-available" style="padding-bottom:666.6666666666666px;" data-v-d8f89fec data-v-199ec3fd><!----><!----><img data-src="https://img.srgcdn.com/e//b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/b2xCM0VldnBMemozbFgxa0o0aWcuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><!----><!----><!----><!----><h1 class="headline" data-v-199ec3fd>Could Rihanna Be The Next Super Bowl Halftime Show Headliner</h1><span class="image-attribution" data-v-199ec3fd>
          Unsplash | Charisse Kenion
        </span><div class="author-section" data-v-199ec3fd><time datetime="2020-02-03T16:11:57.000Z" class="date" data-v-199ec3fd>
              Feb 3, 2020 at 16:11 pm UTC
            </time><a href="/author/349" class="by-author" data-v-199ec3fd>
              By <span class="author-name" data-v-199ec3fd>kenadijiba</span></a></div><!----><!----><div class="theblast-share-article-buttons" data-v-326e284b data-v-199ec3fd><div class="content" data-v-326e284b><div class="share-button" data-v-326e284b><a data-type="social-share" href="https://www.facebook.com/share.php?u=http://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner" title="Share on Facebook" data-v-326e284b><svg viewBox="0 0 16 16" width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" class="icon-facebook" data-v-326e284b><path d="M15.117 0H.883A.883.883 0 0 0 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077a.883.883 0 0 0 .883-.883V.883A.883.883 0 0 0 15.117 0" fill-rule="nonzero" data-v-326e284b></path></svg></a></div><div class="share-button" data-v-326e284b><a data-type="social-share" href="https://twitter.com/share?url=http://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner&amp;text=Could Rihanna Be The Next Super Bowl Halftime Show Headliner" title="Share on Twitter" data-v-326e284b><svg viewBox="0 0 16 16" width="24" height="24" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" class="icon-twitter" data-v-326e284b><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill-rule="nonzero" data-v-326e284b></path></svg></a></div><div class="share-button" data-v-326e284b><a href="https://www.linkedin.com/shareArticle?url=http://theblast.com/110088/could-rihanna-be-the-next-super-bowl-halftime-show-headliner" data-type="social-share" title="Share on LinkedIn" data-v-326e284b><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="3 3 18 18" class="icon-linkedin" data-v-326e284b><path fill="#0077B5" d="M19.668,3H4.328C3.595,3,3,3.581,3,4.298v15.403C3,20.417,3.595,21,4.328,21h15.34c0.733,0,1.331-0.582,1.331-1.299V4.298 C20.999,3.581,20.401,3,19.668,3z M8.339,18.337H5.667v-8.59h2.672V18.337z M7.003,8.574c-0.856,0-1.548-0.694-1.548-1.548 s0.691-1.548,1.548-1.548c0.854,0,1.548,0.693,1.548,1.548S7.857,8.574,7.003,8.574z M18.338,18.337h-2.669V14.16 c0-0.996-0.018-2.277-1.388-2.277c-1.39,0-1.601,1.086-1.601,2.207v4.248h-2.667v-8.59h2.56v1.174h0.037 c0.355-0.675,1.227-1.387,2.524-1.387c2.704,0,3.203,1.778,3.203,4.092V18.337z" data-v-326e284b></path></svg></a></div><div class="share-button" data-v-326e284b><a href="//www.reddit.com/submit" rel="nofollow" target="_blank" data-v-326e284b><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="26" height="26" class="icon-reddit" data-v-326e284b><circle fill="#FF4500" cx="10" cy="10" r="10" data-v-326e284b></circle><path fill="#FFF" d="M16.67 10a1.46 1.46 0 0 0-2.47-1 7.12 7.12 0 0 0-3.85-1.23L11 4.65l2.14.45a1 1 0 1 0 .13-.61L10.82 4a.31.31 0 0 0-.37.24l-.74 3.47a7.14 7.14 0 0 0-3.9 1.23 1.46 1.46 0 1 0-1.61 2.39 2.87 2.87 0 0 0 0 .44c0 2.24 2.61 4.06 5.83 4.06s5.83-1.82 5.83-4.06a2.87 2.87 0 0 0 0-.44 1.46 1.46 0 0 0 .81-1.33zm-10 1a1 1 0 1 1 1 1 1 1 0 0 1-1-1zm5.81 2.75a3.84 3.84 0 0 1-2.47.77 3.84 3.84 0 0 1-2.47-.77.27.27 0 0 1 .38-.38A3.27 3.27 0 0 0 10 14a3.28 3.28 0 0 0 2.09-.61.27.27 0 1 1 .39.4zm-.18-1.71a1 1 0 1 1 1-1 1 1 0 0 1-1.01 1.04z" data-v-326e284b></path></svg></a></div><div class="share-button" data-v-326e284b><a href="mailto:?subject=Could Rihanna Be The Next Super Bowl Halftime Show Headliner" title="Email this article" data-v-326e284b><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="2 4 20 16" class="icon-envelope" data-v-326e284b><path d="M12,13.648l9.925-9.022C21.776,4.26,21.42,4,21,4H3C2.581,4,2.224,4.26,2.076,4.626L12,13.648z" data-v-326e284b></path><path d="M12,16.352L2,7.261V19c0,0.553,0.448,1,1,1h18c0.553,0,1-0.447,1-1V7.261L12,16.352z" data-v-326e284b></path></svg></a></div></div></div><div class="text-content introduction-text" data-v-199ec3fd><p>As Shakira and J.Lo get ready to hit the halftime stage another beloved performer is on America’s mind. Where oh where is our Queen Rihanna? All members of the “Navy” agree unanimously that <a href="/c/rihanna-savage-fenty-lingerie-lilac-bra-panties-purple-wig-instagram">Rihanna</a> does deserve as much free time to live her absolute best life and stunt endlessly on the gram, but where is that new album she has hidden in a lock box? It feels as if every day that passes the world gets darker and the weather gets colder without this obvious banger of a record Rihanna is depriving the universe of.</p>
</div><div class="tweet" data-v-199ec3fd><div class="embed-wrapper" data-v-05065eaa data-v-199ec3fd><div class="overlay" data-v-05065eaa></div><div loading="true" class="loading-placeholder" data-v-31025556 data-v-199ec3fd></div></div></div></div><div class="actions-wrapper" data-v-199ec3fd><ul class="actions" data-v-199ec3fd><li class="action-item" data-v-199ec3fd><div class="animated-heart" data-v-a393023a data-v-199ec3fd><svg viewBox="0 0 24 24" class="heart" style="width:24px;height:24px;" data-v-a393023a><path fill="#D8D8D8" d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z" data-v-a393023a></path></svg><!----></div></li></ul></div></div><span class="recommendation-section-title" data-v-199ec3fd>
        Related to what you're reading:
      </span><div class="recommended-articles-carousel" data-v-49282938 data-v-199ec3fd><!----><!----><div class="items" data-v-49282938><a href="/108668/do-kim-and-kanye-support-michael-jackson" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/ZW5FQW83NE1HVk1ldERPQ3RzdzUuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Do Kim and Kanye Support Michael Jackson?
        </span></div></a><a href="/108664/kim-kardashian-kanye-west-are-proven-allies-of-the-late-michael-" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/NFZ0S3V3MHJNY0hBZmdUUlJyNjQuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Kim Kardashian &amp; Kanye West Are Proven Allies of the Late Michael Jackson
        </span></div></a><a href="/108427/michael-jacksons-estate-extends-bmi-publishing-rights-contract" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/WkY1RTN5aE85ODlMZlRXakROMkIuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          MIchael Jackson's Estate Extends BMI Publishing Rights Contract
        </span></div></a><a href="/105960/those-allegedly-abused-sexually-as-children-by-michael-jackson-c" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/bXhTYnFiR205eUxTR2hCb0Y0cHUuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Those Allegedly Abused Sexually As Children by Michael Jackson Can Now Sue 
        </span></div></a><a href="/105809/the-astronomical-price-tag-on-the-michael-jackson-jacket-kim-kar" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 100w,https://img.srgcdn.com/e/w:200/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 200w,https://img.srgcdn.com/e/w:300/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 300w,https://img.srgcdn.com/e/w:320/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 320w,https://img.srgcdn.com/e/w:400/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 400w,https://img.srgcdn.com/e/w:500/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 500w,https://img.srgcdn.com/e/w:576/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 576w,https://img.srgcdn.com/e/w:600/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 600w,https://img.srgcdn.com/e/w:640/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 640w,https://img.srgcdn.com/e/w:700/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 700w,https://img.srgcdn.com/e/w:720/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 720w,https://img.srgcdn.com/e/w:750/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 750w,https://img.srgcdn.com/e/w:768/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 768w,https://img.srgcdn.com/e/w:800/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 800w,https://img.srgcdn.com/e/w:900/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 900w,https://img.srgcdn.com/e/w:940/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/aVByOFFPQjc1cUhSRXczQkFmNEouanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          The Astronomical Price Tag on the Michael Jackson Jacket Kim Kardashian and Kanye Gave to North
        </span></div></a><a href="/c/fans-think-janet-jackson-looks-like-michael-jackson-in-first-selfie-of-2020-instagram" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/aTQ4WGFZTkZHSTNqN01iR0tsUzQuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Fans Claim That Janet Jackson Looks Like Her Brother Michael In First Selfie Of 2020
        </span></div></a></div></div><div class="article-continues" data-v-5103313e data-v-199ec3fd><div class="article-continues-label-wrapper" data-v-5103313e><span class="article-continues-label" data-v-5103313e>
      ARTICLE CONTINUES BELOW
    </span></div><hr data-v-5103313e></div></div><div id="i867704" class="base-scroll-status article-item item is-primary is-visible" data-v-3ad8d2a9><!----><div class="base-progress-status content-wrapper has-scrollbar" data-v-3ad8d2a9><div class="top" data-v-3ad8d2a9><h2 class="headline" data-v-3ad8d2a9>Too Busy</h2><div class="image-wrapper item-image" data-v-d8f89fec data-v-3ad8d2a9><!----><!----><!----><!----></div><div class="base-scroll-status video-wrapper loading size-available" style="padding-bottom:559px;" data-v-174e8b2a data-v-3ad8d2a9></div><span class="image-attribution" data-v-3ad8d2a9>
        
      </span><span class="image-attribution" data-v-3ad8d2a9>
        Giphy
      </span><div data-v-3ad8d2a9><div class="p-atf" data-v-3ad8d2a9></div></div><div class="text-content text" data-v-3ad8d2a9><p>Now, Rihanna knows the profound level of desperation her <a href="/108710/rihannas-life-in-the-spotlight-may-have-caused-split-from-billio">fans</a> are at to have the airways bumping whatever future classics she has recorded in these last few years. Is her perfectionist attitude the reasoning for this, or does music not give her that rush it did initially. If any one of us had a multi-million dollar brand we wouldn't be in  a rush to promote an <a href="/109281/chris-brown-suggests-hes-still-in-love-with-rihanna">album</a> ethier. Not to mention putting on a grueling never-ending tour. The idea is that musicians should feel lucky for the privileges that derive from being famous, but what about the not so fun aspects.</p>
</div><div class="tweet" data-v-3ad8d2a9><div class="embed-wrapper" data-v-05065eaa data-v-3ad8d2a9><div class="overlay" data-v-05065eaa></div><div loading="true" class="loading-placeholder" data-v-31025556 data-v-3ad8d2a9></div></div></div><!----><!----><!----><!----></div><!----><!----><!----><!----><div class="actions-wrapper" data-v-3ad8d2a9><ul class="actions" data-v-3ad8d2a9><li class="action-item" data-v-3ad8d2a9><div class="animated-heart" data-v-a393023a data-v-3ad8d2a9><svg viewBox="0 0 24 24" class="heart" style="width:24px;height:24px;" data-v-a393023a><path fill="#D8D8D8" d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z" data-v-a393023a></path></svg><!----></div></li></ul></div><!----><div data-v-3ad8d2a9><div class="p-btf-1" data-v-3ad8d2a9></div></div><!----><!----><div class="recommended-articles" data-v-3ad8d2a9><!----></div><div data-v-3ad8d2a9><div class="p-btf-2" data-v-3ad8d2a9></div></div><div data-v-3ad8d2a9><div class="p-btf-3" data-v-3ad8d2a9></div></div><!----><!----></div></div><div id="i867705" class="base-scroll-status article-item item is-primary is-visible" data-v-3ad8d2a9><!----><div class="base-progress-status content-wrapper has-scrollbar" data-v-3ad8d2a9><div class="top" data-v-3ad8d2a9><h2 class="headline" data-v-3ad8d2a9>Where Is The Album?</h2><div class="image-wrapper item-image loading size-available" style="padding-bottom:639.9630484988453px;" data-v-d8f89fec data-v-3ad8d2a9><!----><!----><img data-src="https://img.srgcdn.com/e//UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/UThsb2JyZHpCZzRDdlFJbUpod1UuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><!----><span class="image-attribution" data-v-3ad8d2a9>
        Gettyimages | Christopher Polk
      </span><span class="image-attribution" data-v-3ad8d2a9>
        
      </span><div data-v-3ad8d2a9><div class="p-atf" data-v-3ad8d2a9></div></div><div class="text-content text" data-v-3ad8d2a9><p>With all these other artists popping out of the woodwork unbeknownst to anyone, like Justin Bieber and Selena Gomez maybe Rihanna is being strategic about this. After finally showing off her business-like mindset people can now appreciate Rihanna for something else other than her striking face. There could be a meaning behind the madness or lack of it. The thing is, Rihanna should take a page from Bieber’s book. Going away for an extended period of time can be a dealbreaker in this unforgiving industry.</p>
</div><div class="tweet" data-v-3ad8d2a9><div class="embed-wrapper" data-v-05065eaa data-v-3ad8d2a9><div class="overlay" data-v-05065eaa></div><div loading="true" class="loading-placeholder" data-v-31025556 data-v-3ad8d2a9></div></div></div><!----><!----><!----><!----></div><!----><!----><!----><!----><div class="actions-wrapper" data-v-3ad8d2a9><ul class="actions" data-v-3ad8d2a9><li class="action-item" data-v-3ad8d2a9><div class="animated-heart" data-v-a393023a data-v-3ad8d2a9><svg viewBox="0 0 24 24" class="heart" style="width:24px;height:24px;" data-v-a393023a><path fill="#D8D8D8" d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z" data-v-a393023a></path></svg><!----></div></li></ul></div><!----><div data-v-3ad8d2a9><div class="p-btf-1" data-v-3ad8d2a9></div></div><!----><!----><div class="recommended-articles" data-v-3ad8d2a9><!----></div><div data-v-3ad8d2a9><div class="p-btf-2" data-v-3ad8d2a9></div></div><div data-v-3ad8d2a9><div class="p-btf-3" data-v-3ad8d2a9></div></div><!----><!----></div></div><div id="i867706" class="base-scroll-status article-item item is-primary is-visible" data-v-3ad8d2a9><!----><div class="base-progress-status content-wrapper has-scrollbar" data-v-3ad8d2a9><div class="top" data-v-3ad8d2a9><h2 class="headline" data-v-3ad8d2a9>Is Rihanna A Legend</h2><div class="image-wrapper item-image loading size-available" style="padding-bottom:640px;" data-v-d8f89fec data-v-3ad8d2a9><!----><!----><img data-src="https://img.srgcdn.com/e//eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/eThBaEZLY3ZCRWV1SzlKN2tvdDkuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><!----><span class="image-attribution" data-v-3ad8d2a9>
        Gettyimages | ContemporAd
      </span><span class="image-attribution" data-v-3ad8d2a9>
        
      </span><div data-v-3ad8d2a9><div class="p-atf" data-v-3ad8d2a9></div></div><div class="text-content text" data-v-3ad8d2a9><p>The “Navy” could counter that argument with the sense that Rihanna is a legend, and legends can't be forgotten or fall off the public’s radar. That general opinion is really all but a myth. For example, let us discuss who is arguably the greatest to ever do it. The King of Pop, Michael Jackson himself even had a time when he wasn't as relevant to the public domain as he was in his “prime”. If Michael Jackson can experience that then anyone can.</p>
</div><!----><!----><!----><!----><!----></div><!----><!----><!----><!----><div class="actions-wrapper" data-v-3ad8d2a9><ul class="actions" data-v-3ad8d2a9><li class="action-item" data-v-3ad8d2a9><div class="animated-heart" data-v-a393023a data-v-3ad8d2a9><svg viewBox="0 0 24 24" class="heart" style="width:24px;height:24px;" data-v-a393023a><path fill="#D8D8D8" d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z" data-v-a393023a></path></svg><!----></div></li></ul></div><!----><div data-v-3ad8d2a9><div class="p-btf-1" data-v-3ad8d2a9></div></div><!----><!----><div class="recommended-articles" data-v-3ad8d2a9><span class="recommendation-section-title" data-v-3ad8d2a9>
            Related to what you're reading:
          </span><div site="[object Object]" class="recommended-articles-carousel" data-v-49282938 data-v-3ad8d2a9><!----><!----><div class="items" data-v-49282938><a href="/c/Nicole-scherzinger-responds-to-paula-abdul-shakira-mix-up-super-bowl-halftime-show" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/dEh0TXpKdjNCNnVZazVGc2JjSUUuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Nicole Scherzinger Has A Classy Response To Paula Abdul Mixing Her Up With Shakira Ahead Of The H…
        </span></div></a><a href="/110215/shakiras-best-moments-from-super-bowl-halftime-show" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/d3BrTUJkWTZkZU9VWTRNR2dYRHAuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Shakira's Best Moments From Super Bowl Halftime Show
        </span></div></a><a href="/110211/fans-certain-j-lo-and-shakira-didnt-fulfill-promise-during-halft" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 100w,https://img.srgcdn.com/e/w:200/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 200w,https://img.srgcdn.com/e/w:300/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 300w,https://img.srgcdn.com/e/w:320/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 320w,https://img.srgcdn.com/e/w:400/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 400w,https://img.srgcdn.com/e/w:500/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 500w,https://img.srgcdn.com/e/w:576/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 576w,https://img.srgcdn.com/e/w:600/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 600w,https://img.srgcdn.com/e/w:640/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 640w,https://img.srgcdn.com/e/w:700/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 700w,https://img.srgcdn.com/e/w:720/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 720w,https://img.srgcdn.com/e/w:750/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 750w,https://img.srgcdn.com/e/w:768/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 768w,https://img.srgcdn.com/e/w:800/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 800w,https://img.srgcdn.com/e/w:900/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 900w,https://img.srgcdn.com/e/w:940/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/bzl2YUFJZjM4Q2tndWN0TW50eHouanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" alt="J. Lo and Shakira, posing together before the halftime show." class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Fans Certain J. Lo and Shakira Didn't Fulfill Promise During Halftime Show
        </span></div></a><a href="/110195/did-the-shakira-and-jlo-super-bowl-performance-include-a-message" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/SW1vejdOaFQ5SzZaZWt4OWxTSFUuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" alt="Shakira and Jennifer Lopez" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Did The Shakira and J.Lo Super Bowl Performance Include A Message About Immigration?
        </span></div></a><a href="/110192/shakira-j-lo-honor-kobe-and-latin-pride" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/YVNldjBnR3RsSGZWam5SYzRmMlIuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" alt="Shakira and Jennifer Lopez stand on stage together " class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Shakira &amp; J. Lo Honor Kobe And Latin Pride
        </span></div></a><a href="/c/dr-pimple-popper-zit-popping-video-cyst-pop-super-bowl-guacamole-football" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg" data-srcset="https://img.srgcdn.com/e/w:100/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 100w,https://img.srgcdn.com/e/w:200/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 200w,https://img.srgcdn.com/e/w:300/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 300w,https://img.srgcdn.com/e/w:320/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 320w,https://img.srgcdn.com/e/w:400/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 400w,https://img.srgcdn.com/e/w:500/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 500w,https://img.srgcdn.com/e/w:576/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 576w,https://img.srgcdn.com/e/w:600/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 600w,https://img.srgcdn.com/e/w:640/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 640w,https://img.srgcdn.com/e/w:700/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 700w,https://img.srgcdn.com/e/w:720/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 720w,https://img.srgcdn.com/e/w:750/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 750w,https://img.srgcdn.com/e/w:768/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 768w,https://img.srgcdn.com/e/w:800/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 800w,https://img.srgcdn.com/e/w:900/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 900w,https://img.srgcdn.com/e/w:940/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 940w,https://img.srgcdn.com/e/w:1000/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1000w,https://img.srgcdn.com/e/w:1024/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1024w,https://img.srgcdn.com/e/w:1080/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1080w,https://img.srgcdn.com/e/w:1100/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1100w,https://img.srgcdn.com/e/w:1140/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1140w,https://img.srgcdn.com/e/w:1152/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1152w,https://img.srgcdn.com/e/w:1200/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1200w,https://img.srgcdn.com/e/w:1242/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1242w,https://img.srgcdn.com/e/w:1300/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1300w,https://img.srgcdn.com/e/w:1400/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1400w,https://img.srgcdn.com/e/w:1440/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1440w,https://img.srgcdn.com/e/w:1442/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1442w,https://img.srgcdn.com/e/w:1500/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1500w,https://img.srgcdn.com/e/w:1536/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1536w,https://img.srgcdn.com/e/w:1600/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1600w,https://img.srgcdn.com/e/w:1700/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1700w,https://img.srgcdn.com/e/w:1740/OGV5MDNaYWpINjhvZDNOV3VMQkkucG5n.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Dr. Pimple Popper -- See The Huge Cyst That Fires Out 'Guacamole' In Time For Big Game!
        </span></div></a></div></div><div class="article-continues" data-v-5103313e data-v-3ad8d2a9><div class="article-continues-label-wrapper" data-v-5103313e><span class="article-continues-label" data-v-5103313e>
      ARTICLE CONTINUES BELOW
    </span></div><hr data-v-5103313e></div></div><div data-v-3ad8d2a9><div class="p-btf-2" data-v-3ad8d2a9></div></div><div data-v-3ad8d2a9><div class="p-btf-3" data-v-3ad8d2a9></div></div><!----><!----></div></div><div id="i867707" class="base-scroll-status article-item item is-primary is-visible" data-v-3ad8d2a9><!----><div class="base-progress-status content-wrapper has-scrollbar" data-v-3ad8d2a9><div class="top" data-v-3ad8d2a9><h2 class="headline" data-v-3ad8d2a9>Would She Turn It Down</h2><div class="image-wrapper item-image loading size-available" style="padding-bottom:639.0942541749221px;" data-v-d8f89fec data-v-3ad8d2a9><!----><!----><img data-src="https://img.srgcdn.com/e//bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/bnN0cmM1UUp4b2ZYVHFxQUZmNDUuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><!----><span class="image-attribution" data-v-3ad8d2a9>
        Gettyimages | Aurelien Meunier
      </span><span class="image-attribution" data-v-3ad8d2a9>
        
      </span><div data-v-3ad8d2a9><div class="p-atf" data-v-3ad8d2a9></div></div><div class="text-content text" data-v-3ad8d2a9><p>To bring the conversation back to the halftime show, Rihanna is definitely an artist of a certain caliber who is deserving of taking on that stage. The thing is whether she would bask in the opportunity. Her support of BLM and Kapernick is strong and unapologetic, and routinely Rihanna is a powerful woman who is known for not backing down to anything nor anyone. So, the producers at the Super Bowl should find creative ways to woo RiRi because it's not going to be as easy as signing on J.Lo.</p>
</div><!----><!----><!----><!----><!----></div><!----><!----><!----><!----><div class="actions-wrapper" data-v-3ad8d2a9><ul class="actions" data-v-3ad8d2a9><li class="action-item" data-v-3ad8d2a9><div class="animated-heart" data-v-a393023a data-v-3ad8d2a9><svg viewBox="0 0 24 24" class="heart" style="width:24px;height:24px;" data-v-a393023a><path fill="#D8D8D8" d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z" data-v-a393023a></path></svg><!----></div></li></ul></div><!----><div data-v-3ad8d2a9><div class="p-btf-1" data-v-3ad8d2a9></div></div><!----><div class="load-comments-wrapper" data-v-3ad8d2a9><div class="load-comments-button" data-v-3ad8d2a9>
            Load Comments
          </div></div><div class="recommended-articles" data-v-3ad8d2a9><span class="recommendation-section-title" data-v-3ad8d2a9>
            You might be interested in:
          </span><div site="[object Object]" class="recommended-articles-carousel" data-v-49282938 data-v-3ad8d2a9><!----><!----><div class="items" data-v-49282938><a href="/c/rapper-future-sues-alleged-baby-mama-eliza-reign-dating-lori-harvey-all-smiles-instagram-kids-daughter-reign-photos-baby-girlfriend" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 100w,https://img.srgcdn.com/e/w:200/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 200w,https://img.srgcdn.com/e/w:300/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 300w,https://img.srgcdn.com/e/w:320/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 320w,https://img.srgcdn.com/e/w:400/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 400w,https://img.srgcdn.com/e/w:500/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 500w,https://img.srgcdn.com/e/w:576/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 576w,https://img.srgcdn.com/e/w:600/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 600w,https://img.srgcdn.com/e/w:640/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 640w,https://img.srgcdn.com/e/w:700/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 700w,https://img.srgcdn.com/e/w:720/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 720w,https://img.srgcdn.com/e/w:750/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 750w,https://img.srgcdn.com/e/w:768/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 768w,https://img.srgcdn.com/e/w:800/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 800w,https://img.srgcdn.com/e/w:900/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 900w,https://img.srgcdn.com/e/w:940/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/ckw1eWFTN3pSZ0NOdU8zT2QycnouanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Future's Alleged Baby Mama Eliza Reign All Smiles Despite Rapper Slapping Her With Lawsuit 
        </span></div></a><a href="/c/Demi-moorre-wishes-youngest-daughter-tallulah-bruce-willis-happy-26th-birthday-instagram" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 100w,https://img.srgcdn.com/e/w:200/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 200w,https://img.srgcdn.com/e/w:300/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 300w,https://img.srgcdn.com/e/w:320/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 320w,https://img.srgcdn.com/e/w:400/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 400w,https://img.srgcdn.com/e/w:500/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 500w,https://img.srgcdn.com/e/w:576/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 576w,https://img.srgcdn.com/e/w:600/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 600w,https://img.srgcdn.com/e/w:640/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 640w,https://img.srgcdn.com/e/w:700/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 700w,https://img.srgcdn.com/e/w:720/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 720w,https://img.srgcdn.com/e/w:750/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 750w,https://img.srgcdn.com/e/w:768/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 768w,https://img.srgcdn.com/e/w:800/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 800w,https://img.srgcdn.com/e/w:900/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 900w,https://img.srgcdn.com/e/w:940/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/eDRUZGZlNjFuWEdOdWJtZVRhQmguanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Demi Moore Wishes Youngest Daughter With Bruce Willis A Happy 26th Birthday: 'My Little Tallulah …
        </span></div></a><a href="/c/lil-peep-death-overdose-wrongful-death-lawsuit-mom-liza-womack-managers-fire-back-deny-wrongdoing-supplying-drugs-xanax" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg" data-srcset="https://img.srgcdn.com/e/w:100/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 100w,https://img.srgcdn.com/e/w:200/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 200w,https://img.srgcdn.com/e/w:300/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 300w,https://img.srgcdn.com/e/w:320/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 320w,https://img.srgcdn.com/e/w:400/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 400w,https://img.srgcdn.com/e/w:500/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 500w,https://img.srgcdn.com/e/w:576/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 576w,https://img.srgcdn.com/e/w:600/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 600w,https://img.srgcdn.com/e/w:640/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 640w,https://img.srgcdn.com/e/w:700/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 700w,https://img.srgcdn.com/e/w:720/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 720w,https://img.srgcdn.com/e/w:750/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 750w,https://img.srgcdn.com/e/w:768/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 768w,https://img.srgcdn.com/e/w:800/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 800w,https://img.srgcdn.com/e/w:900/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 900w,https://img.srgcdn.com/e/w:940/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 940w,https://img.srgcdn.com/e/w:1000/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1000w,https://img.srgcdn.com/e/w:1024/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1024w,https://img.srgcdn.com/e/w:1080/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1080w,https://img.srgcdn.com/e/w:1100/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1100w,https://img.srgcdn.com/e/w:1140/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1140w,https://img.srgcdn.com/e/w:1152/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1152w,https://img.srgcdn.com/e/w:1200/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1200w,https://img.srgcdn.com/e/w:1242/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1242w,https://img.srgcdn.com/e/w:1300/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1300w,https://img.srgcdn.com/e/w:1400/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1400w,https://img.srgcdn.com/e/w:1440/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1440w,https://img.srgcdn.com/e/w:1442/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1442w,https://img.srgcdn.com/e/w:1500/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1500w,https://img.srgcdn.com/e/w:1536/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1536w,https://img.srgcdn.com/e/w:1600/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1600w,https://img.srgcdn.com/e/w:1700/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1700w,https://img.srgcdn.com/e/w:1740/YWVNak53WUc3dXhlOGxRblRxaGkucG5n.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Lil Peep's Managers Deny Being Responsible For Late Rapper Death In Wrongful Death Legal Battle 
        </span></div></a><a href="/110275/farrah-abraham-ripped-apart-over-cps-reveal-she-is-literally-try" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/UGhFa0xkTXBXVnlUZ3VsWWdEamIuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" alt="Farrah Abraham kisses Sophia" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Farrah Abraham Ripped Apart Over CPS Reveal: 'She Is Literally Trying To Make Money Off This'
        </span></div></a><a href="/c/chris-brown-baby-mama-ammika-harris-topless-naked-shirtless-instagram-picture" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Chris Brown Shares Shirtless Shot Of Baby Mama Ammika Harris
        </span></div></a><a href="/110262/farrah-abraham-reveals-truth-on-cps-being-called-im-done-staying" class="item" data-v-49282938><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-49282938><!----><!----><img data-src="https://img.srgcdn.com/e//TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/TXA4NnMxMFhEdzRQOEFiSTNsREIuanBn.jpg 1740w" sizes="(min-width: 970px) 970px, 100vw" class="base-image lazyload" data-v-d8f89fec><!----></div><div class="text" data-v-49282938><span class="title" data-v-49282938>
          Farrah Abraham Reveals Truth On CPS Being Called: 'I'm Done Staying Silent'
        </span></div></a></div></div><!----></div><div data-v-3ad8d2a9><div class="p-btf-2" data-v-3ad8d2a9></div></div><div data-v-3ad8d2a9><div class="p-btf-3" data-v-3ad8d2a9></div></div><!----><!----></div></div><div class="theblast-fb-like-section" data-v-6d398893><img data-src="/static/theblast/fb-like-bg-desktop.png" class="bg-image desktop-version lazyload" data-v-6d398893><img data-src="/static/theblast/fb-like-bg-mobile.png" class="bg-image mobile-version lazyload" data-v-6d398893><div data-href="https://www.facebook.com/theblastnews/" data-width data-layout="button_count" data-action="like" data-size="large" data-show-faces="true" data-share="true" class="fb-like" data-v-6d398893></div></div><div id="trending-110088" site="[object Object]" class="base-scroll-status top-recommended-articles-card" data-v-0b650c83><div class="header" data-v-0b650c83>
    Interesting finds
  </div><div class="articles" data-v-0b650c83><a href="/109914/kobe-bryants-family-releases-another-statement-begs-reporters-to" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/amVZYmhOc3g3SWpaYThNNEtwZXIuanBn.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Kobe Bryant's Family Releases Another Statement, Begs Reporters to Stop Publishing Fake News
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            Megan Prevost
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a><a href="/c/chris-brown-baby-mama-ammika-harris-topless-naked-shirtless-instagram-picture" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/b2lucXJLanZiMDFadXUxRk5KN0kuanBn.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Chris Brown Shares Shirtless Shot Of Baby Mama Ammika Harris
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            Whitney Vasquez
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a><a href="/110163/demi-lovato-blacked-out-during-super-bowl-national-anthem" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg" data-srcset="https://img.srgcdn.com/e/w:100/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 100w,https://img.srgcdn.com/e/w:200/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 200w,https://img.srgcdn.com/e/w:300/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 300w,https://img.srgcdn.com/e/w:320/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 320w,https://img.srgcdn.com/e/w:400/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 400w,https://img.srgcdn.com/e/w:500/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 500w,https://img.srgcdn.com/e/w:576/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 576w,https://img.srgcdn.com/e/w:600/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 600w,https://img.srgcdn.com/e/w:640/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 640w,https://img.srgcdn.com/e/w:700/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 700w,https://img.srgcdn.com/e/w:720/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 720w,https://img.srgcdn.com/e/w:750/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 750w,https://img.srgcdn.com/e/w:768/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 768w,https://img.srgcdn.com/e/w:800/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 800w,https://img.srgcdn.com/e/w:900/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 900w,https://img.srgcdn.com/e/w:940/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 940w,https://img.srgcdn.com/e/w:1000/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1000w,https://img.srgcdn.com/e/w:1024/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1024w,https://img.srgcdn.com/e/w:1080/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1080w,https://img.srgcdn.com/e/w:1100/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1100w,https://img.srgcdn.com/e/w:1140/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1140w,https://img.srgcdn.com/e/w:1152/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1152w,https://img.srgcdn.com/e/w:1200/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1200w,https://img.srgcdn.com/e/w:1242/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1242w,https://img.srgcdn.com/e/w:1300/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1300w,https://img.srgcdn.com/e/w:1400/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1400w,https://img.srgcdn.com/e/w:1440/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1440w,https://img.srgcdn.com/e/w:1442/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1442w,https://img.srgcdn.com/e/w:1500/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1500w,https://img.srgcdn.com/e/w:1536/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1536w,https://img.srgcdn.com/e/w:1600/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1600w,https://img.srgcdn.com/e/w:1700/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1700w,https://img.srgcdn.com/e/w:1740/V2NubHlmZHRzc05EQnJGZzIwYW4ucG5n.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Demi Lovato 'Blacked Out' During Super Bowl National Anthem
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            rebeccacukier
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a><a href="/110172/troy-aikmans-anti-patrick-mahomes-tweet-going-viral-following-ka" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/VVdvWW9GUDZhNFpOQnk4cDZwY3cuanBn.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Troy Aikman's Anti-Patrick Mahomes Tweet Going Viral Following Kansas City Chiefs Super Bowl Win
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            Zachary Holt
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a><a href="/109956/kaley-cuoco-looks-jaw-dropping-in-tight-spandex-workout-onesie" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 100w,https://img.srgcdn.com/e/w:200/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 200w,https://img.srgcdn.com/e/w:300/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 300w,https://img.srgcdn.com/e/w:320/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 320w,https://img.srgcdn.com/e/w:400/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 400w,https://img.srgcdn.com/e/w:500/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 500w,https://img.srgcdn.com/e/w:576/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 576w,https://img.srgcdn.com/e/w:600/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 600w,https://img.srgcdn.com/e/w:640/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 640w,https://img.srgcdn.com/e/w:700/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 700w,https://img.srgcdn.com/e/w:720/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 720w,https://img.srgcdn.com/e/w:750/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 750w,https://img.srgcdn.com/e/w:768/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 768w,https://img.srgcdn.com/e/w:800/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 800w,https://img.srgcdn.com/e/w:900/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 900w,https://img.srgcdn.com/e/w:940/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/QUpwWmJSZk44cWZDZlBjM0VBWjguanBn.jpg 1740w" sizes="250px" alt="Kaley Cuoco poses at an event" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Kaley Cuoco Looks Jaw-Dropping In Tight Spandex 'Workout Onesie'
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            rebeccacukier
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a><a href="/110231/jessica-simpsons-100-pound-weight-loss-is-a-disappearing-act-in-" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg" data-srcset="https://img.srgcdn.com/e/w:100/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 100w,https://img.srgcdn.com/e/w:200/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 200w,https://img.srgcdn.com/e/w:300/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 300w,https://img.srgcdn.com/e/w:320/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 320w,https://img.srgcdn.com/e/w:400/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 400w,https://img.srgcdn.com/e/w:500/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 500w,https://img.srgcdn.com/e/w:576/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 576w,https://img.srgcdn.com/e/w:600/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 600w,https://img.srgcdn.com/e/w:640/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 640w,https://img.srgcdn.com/e/w:700/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 700w,https://img.srgcdn.com/e/w:720/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 720w,https://img.srgcdn.com/e/w:750/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 750w,https://img.srgcdn.com/e/w:768/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 768w,https://img.srgcdn.com/e/w:800/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 800w,https://img.srgcdn.com/e/w:900/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 900w,https://img.srgcdn.com/e/w:940/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 940w,https://img.srgcdn.com/e/w:1000/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1000w,https://img.srgcdn.com/e/w:1024/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1024w,https://img.srgcdn.com/e/w:1080/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1080w,https://img.srgcdn.com/e/w:1100/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1100w,https://img.srgcdn.com/e/w:1140/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1140w,https://img.srgcdn.com/e/w:1152/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1152w,https://img.srgcdn.com/e/w:1200/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1200w,https://img.srgcdn.com/e/w:1242/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1242w,https://img.srgcdn.com/e/w:1300/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1300w,https://img.srgcdn.com/e/w:1400/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1400w,https://img.srgcdn.com/e/w:1440/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1440w,https://img.srgcdn.com/e/w:1442/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1442w,https://img.srgcdn.com/e/w:1500/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1500w,https://img.srgcdn.com/e/w:1536/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1536w,https://img.srgcdn.com/e/w:1600/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1600w,https://img.srgcdn.com/e/w:1700/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1700w,https://img.srgcdn.com/e/w:1740/VUM3M2FGYmNnVVJkS0plR0FzYzIucG5n.jpg 1740w" sizes="250px" alt="Jessica Simpson in a black dress" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Jessica Simpson's 100-Pound Weight Loss Is A Disappearing Act In Tight Black Dress
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            rebeccacukier
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a></div></div><div id="popular-110088" site="[object Object]" class="base-scroll-status top-recommended-articles-card" data-v-0b650c83><div class="header" data-v-0b650c83>
    Popular today
  </div><div class="articles" data-v-0b650c83><a href="/109963/kelly-ripas-daughter-lola-stuns-in-pink-ribbed-dress-for-boyfrie" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/eEFwdEZGV29WM3U5bGRkdmtuYjAuanBn.jpg 1740w" sizes="250px" alt="Kelly Ripa, Lola Grace, and boyfriend at prom" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Kelly Ripa's Daughter Lola STUNS In Pink Ribbed Dress For Boyfriend's Birthday
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            rebeccacukier
          </span><span class="date" data-v-0b650c83>
            Feb '20
          </span></span></span></a><a href="/c/90210-brian-austin-green-kobe-bryant-tribute-post-insensitive-disgusting" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 100w,https://img.srgcdn.com/e/w:200/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 200w,https://img.srgcdn.com/e/w:300/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 300w,https://img.srgcdn.com/e/w:320/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 320w,https://img.srgcdn.com/e/w:400/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 400w,https://img.srgcdn.com/e/w:500/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 500w,https://img.srgcdn.com/e/w:576/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 576w,https://img.srgcdn.com/e/w:600/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 600w,https://img.srgcdn.com/e/w:640/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 640w,https://img.srgcdn.com/e/w:700/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 700w,https://img.srgcdn.com/e/w:720/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 720w,https://img.srgcdn.com/e/w:750/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 750w,https://img.srgcdn.com/e/w:768/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 768w,https://img.srgcdn.com/e/w:800/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 800w,https://img.srgcdn.com/e/w:900/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 900w,https://img.srgcdn.com/e/w:940/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/b3J5UVdpYjRXQUpUUXdsMjJQRmguanBn.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          '90210' Star Brian Austin Green's Kobe Bryant Tribute Labeled 'Disgusting' And 'Insensitive'
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            Whitney Vasquez
          </span><span class="date" data-v-0b650c83>
            Jan '20
          </span></span></span></a><a href="/c/mario-lopez-kobe-bryant-meme-backlash-too-soon-instagram" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/ckVESzVCT1AzSHBqVHlXVE5iU0EuanBn.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Mario Lopez Faces Backlash Over Kobe Bryant Meme: ‘Too Soon!’
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            Whitney Vasquez
          </span><span class="date" data-v-0b650c83>
            Jan '20
          </span></span></span></a><a href="/109616/jessica-simpson-wows-instagram-with-100-pound-weight-loss-in-sna" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg" data-srcset="https://img.srgcdn.com/e/w:100/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 100w,https://img.srgcdn.com/e/w:200/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 200w,https://img.srgcdn.com/e/w:300/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 300w,https://img.srgcdn.com/e/w:320/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 320w,https://img.srgcdn.com/e/w:400/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 400w,https://img.srgcdn.com/e/w:500/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 500w,https://img.srgcdn.com/e/w:576/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 576w,https://img.srgcdn.com/e/w:600/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 600w,https://img.srgcdn.com/e/w:640/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 640w,https://img.srgcdn.com/e/w:700/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 700w,https://img.srgcdn.com/e/w:720/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 720w,https://img.srgcdn.com/e/w:750/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 750w,https://img.srgcdn.com/e/w:768/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 768w,https://img.srgcdn.com/e/w:800/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 800w,https://img.srgcdn.com/e/w:900/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 900w,https://img.srgcdn.com/e/w:940/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 940w,https://img.srgcdn.com/e/w:1000/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1000w,https://img.srgcdn.com/e/w:1024/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1024w,https://img.srgcdn.com/e/w:1080/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1080w,https://img.srgcdn.com/e/w:1100/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1100w,https://img.srgcdn.com/e/w:1140/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1140w,https://img.srgcdn.com/e/w:1152/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1152w,https://img.srgcdn.com/e/w:1200/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1200w,https://img.srgcdn.com/e/w:1242/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1242w,https://img.srgcdn.com/e/w:1300/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1300w,https://img.srgcdn.com/e/w:1400/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1400w,https://img.srgcdn.com/e/w:1440/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1440w,https://img.srgcdn.com/e/w:1442/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1442w,https://img.srgcdn.com/e/w:1500/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1500w,https://img.srgcdn.com/e/w:1536/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1536w,https://img.srgcdn.com/e/w:1600/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1600w,https://img.srgcdn.com/e/w:1700/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1700w,https://img.srgcdn.com/e/w:1740/NkVVUFZBck44TEluejFWcUFsSHcucG5n.jpg 1740w" sizes="250px" alt="Jessica Simpson in the street" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Jessica Simpson Wows Instagram With 100-Pound Weight Loss In Snakeskin Dress
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            rebeccacukier
          </span><span class="date" data-v-0b650c83>
            Jan '20
          </span></span></span></a><a href="/109158/kaley-cuoco-admits-i-dont-even-look-like-myself-in-early-seasons" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg" data-srcset="https://img.srgcdn.com/e/w:100/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 100w,https://img.srgcdn.com/e/w:200/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 200w,https://img.srgcdn.com/e/w:300/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 300w,https://img.srgcdn.com/e/w:320/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 320w,https://img.srgcdn.com/e/w:400/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 400w,https://img.srgcdn.com/e/w:500/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 500w,https://img.srgcdn.com/e/w:576/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 576w,https://img.srgcdn.com/e/w:600/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 600w,https://img.srgcdn.com/e/w:640/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 640w,https://img.srgcdn.com/e/w:700/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 700w,https://img.srgcdn.com/e/w:720/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 720w,https://img.srgcdn.com/e/w:750/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 750w,https://img.srgcdn.com/e/w:768/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 768w,https://img.srgcdn.com/e/w:800/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 800w,https://img.srgcdn.com/e/w:900/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 900w,https://img.srgcdn.com/e/w:940/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 940w,https://img.srgcdn.com/e/w:1000/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1000w,https://img.srgcdn.com/e/w:1024/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1024w,https://img.srgcdn.com/e/w:1080/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1080w,https://img.srgcdn.com/e/w:1100/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1100w,https://img.srgcdn.com/e/w:1140/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1140w,https://img.srgcdn.com/e/w:1152/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1152w,https://img.srgcdn.com/e/w:1200/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1200w,https://img.srgcdn.com/e/w:1242/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1242w,https://img.srgcdn.com/e/w:1300/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1300w,https://img.srgcdn.com/e/w:1400/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1400w,https://img.srgcdn.com/e/w:1440/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1440w,https://img.srgcdn.com/e/w:1442/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1442w,https://img.srgcdn.com/e/w:1500/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1500w,https://img.srgcdn.com/e/w:1536/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1536w,https://img.srgcdn.com/e/w:1600/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1600w,https://img.srgcdn.com/e/w:1700/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1700w,https://img.srgcdn.com/e/w:1740/NFlSV0Z3MXYxeEV2MGRLZWxkUUIuanBn.jpg 1740w" sizes="250px" alt="Kaley Cuoco poses at an event" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Kaley Cuoco Admits 'I Don't Even Look Like Myself' In Early Seasons Of 'Big Bang'
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            rebeccacukier
          </span><span class="date" data-v-0b650c83>
            Jan '20
          </span></span></span></a><a href="/c/jennifer-lopez-dating-alex-rodriguez-super-bowl-performance-shakira-settles-lawsuit-over-instagram-photo-days-before-half-time-miami" class="article" data-v-0b650c83><div class="image-wrapper image loading size-available" data-v-d8f89fec data-v-0b650c83><!----><!----><img data-src="https://img.srgcdn.com/e//ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg" data-srcset="https://img.srgcdn.com/e/w:100/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 100w,https://img.srgcdn.com/e/w:200/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 200w,https://img.srgcdn.com/e/w:300/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 300w,https://img.srgcdn.com/e/w:320/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 320w,https://img.srgcdn.com/e/w:400/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 400w,https://img.srgcdn.com/e/w:500/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 500w,https://img.srgcdn.com/e/w:576/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 576w,https://img.srgcdn.com/e/w:600/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 600w,https://img.srgcdn.com/e/w:640/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 640w,https://img.srgcdn.com/e/w:700/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 700w,https://img.srgcdn.com/e/w:720/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 720w,https://img.srgcdn.com/e/w:750/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 750w,https://img.srgcdn.com/e/w:768/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 768w,https://img.srgcdn.com/e/w:800/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 800w,https://img.srgcdn.com/e/w:900/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 900w,https://img.srgcdn.com/e/w:940/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 940w,https://img.srgcdn.com/e/w:1000/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1000w,https://img.srgcdn.com/e/w:1024/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1024w,https://img.srgcdn.com/e/w:1080/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1080w,https://img.srgcdn.com/e/w:1100/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1100w,https://img.srgcdn.com/e/w:1140/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1140w,https://img.srgcdn.com/e/w:1152/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1152w,https://img.srgcdn.com/e/w:1200/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1200w,https://img.srgcdn.com/e/w:1242/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1242w,https://img.srgcdn.com/e/w:1300/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1300w,https://img.srgcdn.com/e/w:1400/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1400w,https://img.srgcdn.com/e/w:1440/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1440w,https://img.srgcdn.com/e/w:1442/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1442w,https://img.srgcdn.com/e/w:1500/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1500w,https://img.srgcdn.com/e/w:1536/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1536w,https://img.srgcdn.com/e/w:1600/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1600w,https://img.srgcdn.com/e/w:1700/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1700w,https://img.srgcdn.com/e/w:1740/ak0zdXZEZTVPVVJPcTdKS1l1WDMucG5n.jpg 1740w" sizes="250px" class="base-image lazyload" data-v-d8f89fec><!----></div><span class="content" data-v-0b650c83><span class="headline" data-v-0b650c83>
          Jennifer Lopez Settles $150,000 Legal Battle Over Alex Rodriguez Days Before Super Bowl 
        </span><span class="author-date" data-v-0b650c83><span class="author" data-v-0b650c83>
            Ryan Naumann
          </span><span class="date" data-v-0b650c83>
            Jan '20
          </span></span></span></a></div></div></div><div class="articles-separator" data-v-ae4abdb0><div class="label-wrapper" data-v-ae4abdb0><span class="label" data-v-ae4abdb0>Next Article</span></div><hr data-v-ae4abdb0></div></div></div><!----></div></div><script>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</script><script src="/dist/public/bundle.client.53d35480cb9477f1c907.js" defer></script><script src="/dist/public/0.bundle.client.53d35480cb9477f1c907.js" defer></script><script src="/dist/public/37.bundle.client.53d35480cb9477f1c907.js" defer></script><script src="/dist/public/23.bundle.client.53d35480cb9477f1c907.js" defer></script><script src="/dist/public/36.bundle.client.53d35480cb9477f1c907.js" defer></script><script src="/dist/public/31.bundle.client.53d35480cb9477f1c907.js" defer></script>
  <script>
   
  </script>  
  </body>
</html>
